BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-15-2009, 08:19 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T email not delivered until battery pull

Please Login to Remove!

Lots of hits with a search, but can't find this specific issue. I recently updated my Bold to the latest AT&T release. All seems to work fine, except some days I don't get any email until I pull the battery, then all the emails come at once. I resent service books and registered the BB last week, but it still did it today.

I had it turning itself off at midnight and back on at 6am, just changed it to see if that makes a difference.

Never had anything like this, my email has always been reliable (except when RIM has an issue).

Anyone else seen this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MOS 325572-01 Commodore 1541 40-PIN Gate Array (x1)
$7.0
MOS 325572-01 Commodore 1541 40-PIN Gate Array (x1) pictureMOS 901227-03 Commodore 64 C64 Kernal ROM (x1)
$8.0
MOS 901227-03 Commodore 64 C64 Kernal ROM (x1) pictureMOS 906114-01 Commodore 64 PLA 28-Pin PDIP Used-Pull
$25.0
MOS 906114-01 Commodore 64 PLA 28-Pin PDIP Used-Pull  pictureMOS 6502 B Commodore 1541 CPU 40-Pin PDIP Used
$10.0
MOS 6502 B Commodore 1541 CPU 40-Pin PDIP Used  pictureWindsor Industries Inc. Commodore 20 Carpet Cleaner
$450.0
Windsor Industries Inc. Commodore 20 Carpet Cleaner picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.