BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2009, 08:07 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: China Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LED light issue

Please Login to Remove!

Hi Guys,

I sure need some help from the experts here....
I just bought a BOLD made in Hungary and during the 1st week, everything was OK, I think until I synchronize it with Desktop Manager. (not sure whether this is the cause of it)

The LED light will not work on all the functions (sms, messages, MSN, BB Messenger, wifi, bluetooth etc).

The red, green and blue light will not blink even after I set all LED converage indicator ON for all functions.

Has anyone here experienced this issue before?
Can anyone help?
Offline  
Old 10-16-2009, 08:17 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Was this BlackBery new or previously used?
Offline  
Old 10-16-2009, 08:25 AM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: China Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's brand new.
Offline  
Old 10-16-2009, 11:06 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 9700
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you're not in Bedside mode (which has a feature to disable all LED notification) - go into the Clock application, and Exit Bedside Mode (if applicable.)
Offline  
Old 10-16-2009, 08:33 PM   #5 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try taking out the battery and putting it back in.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 10-18-2009, 11:02 AM   #6 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: China Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mallocfailure View Post
Make sure you're not in Bedside mode (which has a feature to disable all LED notification) - go into the Clock application, and Exit Bedside Mode (if applicable.)
Thanks man.....its really the bedside mode that caused the problem.
Offline  
Old 10-18-2009, 05:00 PM   #7 (permalink)
New Member
 
Wildfire532FB's Avatar
 
Join Date: Jul 2009
Location: 530
Model: Bold
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That bedside mode is weird.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.