BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2009, 02:00 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: digicel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bold problem

Please Login to Remove!

i have a bold and it used to work fine now it doent want to read my sim card keeps showing sos tried upgrade software nothing
Offline  
Old 10-16-2009, 02:22 PM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: digicel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry didn't complete i need help please help me solve the issue because i like the bold 9000 and had to degrade myself to curve 8320 and also that was my first post
Offline  
Old 10-16-2009, 02:30 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by backdoor View Post
sorry didn't complete i need help please help me solve the issue because i like the bold 9000 and had to degrade myself to curve 8320 and also that was my first post

Remove and resinsert the sim. Replace battery and see if it works. If that fails go see the carrier and ask for a new SIM card which they should give you at no charge.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-16-2009, 02:30 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

We need a bit more info.

Have you done a battery pull?

Have you tried your SIM in another device or another SIM in the BB?

What other troubleshooting have you done?

What were you doing just before this happened?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-16-2009, 02:37 PM   #5 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: digicel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
Remove and resinsert the sim. Replace battery and see if it works. If that fails go see the carrier and ask for a new SIM card which they should give you at no charge.

E-
tried that it doesnt work still
Offline  
Old 10-16-2009, 02:42 PM   #6 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: digicel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bold 9000

Quote:
Originally Posted by Dubdub View Post
We need a bit more info.

Have you done a battery pull? yes

Have you tried your SIM in another device or another SIM in the BB? yes it works in my curve 8320

What other troubleshooting have you done? upgrade software to verision 5

What were you doing just before this happened?
made backup and removed the sim to add more contacts from my smasung and then put the sim back in my bold and doesnt recognise my sim
Offline  
Old 10-16-2009, 02:56 PM   #7 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: digicel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have done a battery pull

yes it is working fine in the curve 8320

have reinstalled to factory settings

have upgraded software to version 5

made a backup of the bold 9000 and then took the sim out put it in my samsung sghd900
to add more contacts from that phone and then i put it back in my bold 9000 and it doesn't recognise the sim it keeps saying take batery out put sim

please help thanks in advance

Last edited by backdoor : 10-16-2009 at 03:31 PM.
Offline  
Old 10-16-2009, 03:33 PM   #8 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: digicel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default


Quote:
Originally Posted by backdoor View Post
yes i have done a battery pull

yes it is working fine in the curve 8320

have reinstalled to factory settings

have upgraded software to version 5

made a backup of the bold 9000 and then took the sim out put it in my samsung sghd900
to add more contacts from that phone and then i put it back in my bold 9000 and it doesn't recognise the sim it keeps saying take batery out put sim

please help thanks in advance
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.