BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2009, 05:22 PM   #1 (permalink)
Thumbs Must Hurt
 
poolbizz's Avatar
 
Join Date: May 2007
Model: 9900
PIN: g
Carrier: ATT
Posts: 195
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default new bold

Please Login to Remove!

just got a new bold 9000 updated software to 4.6.0.297 platform 4.0.0.247
used dm 5.0 after update everytime i connect to dm it wants to update core 4.6 software again and again ... whats up ??
thanks in advance
Offline  
Old 10-21-2009, 05:24 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

nothings up, it just does that.
click cancel and ignore it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-21-2009, 05:47 PM   #3 (permalink)
Thumbs Must Hurt
 
poolbizz's Avatar
 
Join Date: May 2007
Model: 9900
PIN: g
Carrier: ATT
Posts: 195
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
nothings up, it just does that.
click cancel and ignore it.
thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.