BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2009, 02:04 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Germany
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Blackberry App World Not Working

Please Login to Remove!

ok, This is my problem. I have the Bold 9000 and the app store will not start up anymore because it says I don't have a data plan. Which I do. Now all the apps I have downloaded from the App Store don't work anymore too. So I called Vodafone Germany and they said there's a new update for the App Store to resolve this problem. However, I can not find the download anywhere. Can anyone help??? thanks.

Last edited by Muellzy : 10-24-2009 at 02:07 PM.
Offline  
Old 10-24-2009, 02:27 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

www .blackberry.com /appworld
remove the spaces and do it from your BB browser.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-24-2009, 04:02 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Germany
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply, but I tried that and still doesn't work.
Offline  
Old 10-24-2009, 04:51 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

okies.
people have got data problems across the world with app world as well as facebook and google apps.
call your carrier, ask for technical support and talk it through with them.
they either know what the problem is and know/dont know how to fix it; or don't know aout the problem, and it needs to be reported so that RIM can do something about it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-24-2009, 05:01 PM   #5 (permalink)
New Member
 
Join Date: Oct 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Germany
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will talk to Vodafone again. Thanks!
Offline  
Old 10-24-2009, 05:02 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

no probs.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-25-2009, 02:10 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9780
PIN: N/A
Carrier: orange
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The same problem under Orange.
From 2 days I receive the following message: "upgrade your service to a plan that includ browsing"
Offline  
Old 10-25-2009, 03:11 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Paris & Beirut
Model: 9981
OS: 7.1.0.523
Carrier: Orange FR & Etisalat AE
Posts: 334
Post Thanks: 6
Thanked 24 Times in 12 Posts
Default

Quote:
Originally Posted by deocamdata View Post
The same problem under Orange.
From 2 days I receive the following message: "upgrade your service to a plan that includ browsing"
I think this is resolved. I had the same issues, and now they stopped. -- I guess it must have been a server problem.
Offline  
Old 10-25-2009, 09:19 AM   #9 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

both me (9000) and my girlfriend (8520) are having the same issues and it also won't let ubertwitter open, how did you resolve this problem? seems weird as hers went first then the next day mine went, it sounds like a problem on RIM side??
Offline  
Old 10-25-2009, 09:29 AM   #10 (permalink)
New Member
 
Join Date: Oct 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Germany
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't been able to resolve this problem yet. Still looking for answers.
Vodafone said they would send me a sms to fix the problem. They haven't sent it
Yet.
Offline  
Old 10-25-2009, 09:35 AM   #11 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

I dont believe its something that can be fixed with an SMS.
It sounds RIM server related.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-29-2009, 02:38 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9780
PIN: N/A
Carrier: orange
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now it's ok under Orange
Offline  
Old 10-29-2009, 02:46 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2009
Location: Nuneaton, United Kingdom
Model: 9000
OS: .307
PIN: 20DD00AA
Carrier: Orange UK
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deocamdata View Post
Now it's ok under Orange
I have been told that Blackberry are doing maintenence and upgrades, and the carrier is pushing out service books.
This is from a friend who has a friend at RIM, however i have also seen on my Orange acount (online), that they have said there will be maintenence.

Marley
Offline  
Old 11-03-2009, 02:42 PM   #14 (permalink)
New Member
 
Join Date: Oct 2009
Model: Bold
PIN: N/A
Carrier: Vodafone Germany
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all your replies. My BB App World is now working. I didn't do anything, it just started to work again.
Offline  
Old 11-03-2009, 04:41 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Paris & Beirut
Model: 9981
OS: 7.1.0.523
Carrier: Orange FR & Etisalat AE
Posts: 334
Post Thanks: 6
Thanked 24 Times in 12 Posts
Default

Quote:
Originally Posted by Muellzy View Post
Thanks for all your replies. My BB App World is now working. I didn't do anything, it just started to work again.
I think there was a problem on the server side. I had the same problem last week... and it got resolved on its own.
Offline  
Old 11-06-2009, 02:27 PM   #16 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
OS: v4.6.310
PIN: N/A
Carrier: BT
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to hijack but rather than start the same thread again - I downloaded it successfully today but when I try and run it I get the same 'upgrade your service plan' message.

Had the phone 4 or 5 months, emails all working perfectly from the start through BIS, is an 8900 curve on BT. I haven't been able to activate the BES for some reason, but haven't felt the need to as it's my wife's business and the BIS is perfect and I don't want to change how we receive the mails.

Any suggestions?
Offline  
Old 11-06-2009, 11:54 PM   #17 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, first off next time post in a new thread, but anyways, in order to use BES, you need a plan that supports BES. Also, try a battery pull and reinstall blackberry app world.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 11-11-2009, 04:32 AM   #18 (permalink)
Knows Where the Search Button Is
 
irsan_tedja's Avatar
 
Join Date: Jul 2009
Location: Aussie.. Aussie.. Aussie.. Oi.. Oi.. Oi..
Model: 9000
PIN: N/A
Carrier: Optus
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have to be on BIS or BES to use Blackberry App World, don't you?
Offline  
Old 11-11-2009, 07:25 AM   #19 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You need a blackberry data plan, yes.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-11-2009, 07:31 AM   #20 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9630
PIN: N/A
Carrier: TURKCELL
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default App World

I have a BB Tour, v4.7.1.53, I am getting 'sorry your system does not meet the system requirements that are needed to support Blackberry Appworld' message... whats is wrong?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.