BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2009, 01:46 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New to the Blackberry world

Please Login to Remove!

I recently got a Blackberry Bold yesterday, and I am having a few problems.

1) I'm not sure I have my WiFi set up correctly. It shows the SSID next to the carrier name, but it does not have a check mark next to it in manage connections. Is it set up correctly? I was having a lot of troubles last night with the whole setup on the Blackberry. Using PINs and WiFi protected setup, I'm used to just entering the security key, which I ended up doing, but not sure if it's working correctly.

2) I cannot set up personal email.

3) I cannot use BBM.

4) I cannot access the App store. I just read a topic that another person is having the same problem, and someone directed him to blackberry.com / appstore or something to that affect on the mobile browser. I did this, and still cannot access.

I changed my data plan over to the $30 unlimited data plan today, and I'm not sure if this is the case, but none of the above are working. If anyone has any ideas, please respond.

I called AT&T back, and they said it was a Blackberry problem, alas, I don't think it is.
Offline  
Old 10-24-2009, 01:51 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

App world is giving people trouble
the link I gave, is to download the latest patched version.
1.1.0.20.
Make sure you have this version!!!! it should work.

Do you see 3G/3g or EDGE/edge at the top right corner?
It sounds as though you dont have data right now.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-24-2009, 02:00 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
App world is giving people trouble
the link I gave, is to download the latest patched version.
1.1.0.20.
Make sure you have this version!!!! it should work.

Do you see 3G/3g or EDGE/edge at the top right corner?
It sounds as though you dont have data right now.
Yes, I do see 3G, edge when it switches over. I did download the version you gave me, although it is giving me the same problems.
Offline  
Old 10-24-2009, 02:03 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

so 3G with the BB symbol next to it? and when it switches its edge not EDGE?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-24-2009, 02:06 PM   #5 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
so 3G with the BB symbol next to it? and when it switches its edge not EDGE?
Correct. Now it is just showing EDGE with no BB symbol. How weird this is.

Last edited by Boxxy : 10-24-2009 at 02:10 PM.
Offline  
Old 10-24-2009, 02:15 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

The bb symbol only shows and indicates data when on 3G.
But it does show you have data, as EDGE means data, edge means no data.
All i can suggest is to ring at&t asking for technical support and talk to them.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-24-2009, 02:16 PM   #7 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
The bb symbol only shows and indicates data when on 3G.
But it does show you have data, as EDGE means data, edge means no data.
All i can suggest is to ring at&t asking for technical support and talk to them.
I tried that, but they said it was a problem on the BB side, which I said I doubt. This is troubling.. arg.
Offline  
Old 10-24-2009, 02:23 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

No it sounds like data provisioning problems. did you talk to technical support or customer services?
go to options - advanced - host routing table.
what do you see?
if you see entries, press menu - register now.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-24-2009, 05:29 PM   #9 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try battery pull and reset before going too far. First time I set mine up, it did nothing until I rebooted it.
Offline  
Old 10-24-2009, 06:04 PM   #10 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still didn't work. Guess I gotta go to att monday.
Offline  
Old 10-24-2009, 07:10 PM   #11 (permalink)
Thumbs Must Hurt
 
weath's Avatar
 
Join Date: Jun 2005
Model: Bold
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Boxxy, just to make sure all the bases are covered: you said you signed up for the $30 unlimited data plan". You have a _BlackBerry_ unlimited data plan, correct? Not the regular "generic" smartphone data plan? That can cause issues.

Did you check the options - advanced - host routing table as Midnightdraven recommended? If so, any entries?

If all of the above is good, then call AT&T, but ask to be connected to Data Support. They will be able to assist way better then the first line Customer Service reps. Should not require a trip to the AT&T store unless Data Support recommends you go there.
__________________
All that is necessary for the triumph of evil is that good men do nothing

Edmund Burke 1729-1797
Offline  
Old 10-24-2009, 07:28 PM   #12 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I made sure I got the $30 blackberry plan. I can use the internet, just can't use the above listed for some odd reason. I did go to the table, and it shows a lot of entries. I did the register thing, and it did nothing. I called tech support, and while they couldn't do much - since I was on the phone, they directed me to do a wipe. Did that, still nothing. It was the state in which I got the phone yesterday. This is extremely odd, because the guy before me had it all working.
Offline  
Old 10-24-2009, 07:41 PM   #13 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

options - security - general settings - under SERVICES:
what does it list?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-25-2009, 02:07 AM   #14 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
options - security - general settings - under SERVICES:
what does it list?
*** no services ***

AT&T problem?
Offline  
Old 10-25-2009, 03:33 AM   #15 (permalink)
Thumbs Must Hurt
 
weath's Avatar
 
Join Date: Jun 2005
Model: Bold
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Boxxy View Post
This is extremely odd, because the guy before me had it all working.
This might be the key. Did you buy the phone used from someone who was using it with their own BB plan? If so, they will need to release the PIN by logging in to their BIS site (or contacting their carrier), at which point YOU can log in to your BIS account and set up your email, etc.

I'll PIN you as well.
__________________
All that is necessary for the triumph of evil is that good men do nothing

Edmund Burke 1729-1797
Offline  
Old 10-25-2009, 03:50 AM   #16 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I did buy it from someone used. I just don't understand how complicated the BB world can be. I've used a ton of phones, and never had a problem before.
Offline  
Old 10-25-2009, 06:31 AM   #17 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

blackberries arent like any other phone.
they need special data plans, they have their own unique indentifier (PIN), which is used for blackberry messenger, as well as to indentify the phone with the network of blackberry, for email etc.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-25-2009, 12:30 PM   #18 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
blackberries arent like any other phone.
they need special data plans, they have their own unique indentifier (PIN), which is used for blackberry messenger, as well as to indentify the phone with the network of blackberry, for email etc.
Sounds complicated. I'm loving it so far, just limited in what I can do. Definitely worth the switch over the iPhone!
Offline  
Old 10-25-2009, 12:35 PM   #19 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You NEED to contact the previous owner, and ask them to call their carrier and have their BIS account deleted.
If they have another BB, ask them to make sure they have used the CHANGE DEVICE option on BIS to enter their new BB PIN, releasing the PIN for the BB you have.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-25-2009, 01:03 PM   #20 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Midnightdraven View Post
You NEED to contact the previous owner, and ask them to call their carrier and have their BIS account deleted.
If they have another BB, ask them to make sure they have used the CHANGE DEVICE option on BIS to enter their new BB PIN, releasing the PIN for the BB you have.
I have contacted him, yet to no avail.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.