BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2009, 12:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Text Messages

Please Login to Remove!

Sometimes when i send text messages the person wont receive it till i send another message. Does anyone else have this problem. I have AT&T btw
Offline  
Old 10-25-2009, 03:12 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Curve 8900)

I haven't had that issue.
Offline  
Old 10-25-2009, 03:21 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

SMS is generally a phone issue, not a BB one. Are you sure the message is sent or is it put in a draft folder?

What carrier is the receiving person using? Have they had the same problem receiving from other people on other carriers?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-26-2009, 11:30 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
SMS is generally a phone issue, not a BB one. Are you sure the message is sent or is it put in a draft folder?

What carrier is the receiving person using? Have they had the same problem receiving from other people on other carriers?
No all the messages are being sent, both same carrier, AT&T, yes they have had the same problem recieving from other people. So has another person i know as well
Offline  
Old 11-12-2009, 11:31 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Talked to AT&T about this and they are sending me a new bold in hopes of fixing this problem
Offline  
Old 11-13-2009, 08:04 AM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Location: London
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was just saying on another thread im having text problems too. Sometimes when i click send it just shows a red clock showing that the message is pending. Resend doesn't work, I have to take the battery out and put it back in again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.