BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-02-2009, 10:58 AM   #1 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Making playlist

Please Login to Remove!

So I had a folder with some of my favorite songs on my SDCard. I added all the songs to winamp and made a playist. Copied the playlist back onto the memory card. But when I play the playlist from the phone, it does not play. I get an error playing media.

What's up with that?
Offline  
Old 11-02-2009, 11:19 AM   #2 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

"An error occured attempting to play media." That is the exact error.
Offline  
Old 11-09-2009, 11:03 AM   #3 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I got it. I had the songs on my computer as well and i had added the songs on my computer to the playlist which I copied to my berry. Obviously it won't play because it's pointing to the songs on my computer.

DOH! :confused:
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.