BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2009, 08:03 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9700
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! BBM disappeared!

Please Login to Remove!

So, I upgraded to the new beta OS 5.0.0.90 and there are some apps that don't work with it yet(App World, MSN Messenger, Facebook). The weirdest thing is that my BBM disappeared completely(NOT HIDDEN).
So I go to Applications and uninstall BBM, then restart the phone and tried to install BBM 5.0.0.33. It says it successfully installed but the icon is nowhere.
When I go check to see what programs are running in the background, it shows me Phone, Browser, Home, and Messages only.

What is going on?

Note: Everyone else who has upgraded to OS 5.0.0.90 has BBM 5.
__________________
BB 9700 Soon to be White
BB 9000 Blacked Out
Offline  
Old 11-04-2009, 08:20 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey qweasd, I'm not sure of the OS version that you're running now, but maybe you should try upgrading your OS to either 5.0.0.238 or 5.0.0.314. These two OSes I know for a fact has a better performance and working apps percentage. For sure AppWorld, WLM, Facebook, and BBM 5 works with either of those recommend OS upgrade.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 11-04-2009, 02:29 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9700
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I jumped the gun too early by downloading a beta OS. I will definitely give the downgrade a try.
Thanks kirrin!
__________________
BB 9700 Soon to be White
BB 9000 Blacked Out
Offline  
Old 11-20-2009, 06:41 AM   #4 (permalink)
Thumbs Must Hurt
 
Drug$toreCowboy's Avatar
 
Join Date: Apr 2007
Location: GTA, Canada
Model: 9700
OS: 6.0.0.706
Carrier: Fido (BIS)
Posts: 50
Post Thanks: 1
Thanked 5 Times in 4 Posts
Default

I have v5.0.0.314 installed on my Bold, and BBM 5.0.0.033 was working well, until a couple of days ago it just disappeared. It was still listed in the Applications list, but no more icons or any means of running it. I've tried various suggestions, such as uninstalling and re-installing it etc. but no luck. I have it uninstalled right now, but an icon is on my home screen, looking to "upgrade" and download BBM. This situation has also created problems with BB App world icon as well. Do I need to wipe my device completely and reinstall the OS?

Any thoughts?
Offline  
Old 11-20-2009, 08:30 AM   #5 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Now that you have it uninstalled. Do a battery pull and then try reinstalling it again.

If that still doesn't bring you joy, then maybe a wipe is in your future. I'm now running 5.0.0.348 and I've got it working nicely.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 11-20-2009, 08:51 AM   #6 (permalink)
Thumbs Must Hurt
 
Drug$toreCowboy's Avatar
 
Join Date: Apr 2007
Location: GTA, Canada
Model: 9700
OS: 6.0.0.706
Carrier: Fido (BIS)
Posts: 50
Post Thanks: 1
Thanked 5 Times in 4 Posts
Default

Thanks kirrinjones.

I have done that, but the problem persists. If 5.0.0.348 is running well for you, then it might be time for me to upgrade to that version as well.
Offline  
Old 11-20-2009, 09:05 AM   #7 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

It is working quite fine for me. I did have a reboot issue on the first day but after a battery pull I've been fine. You can checkout my report at my website if you want to know more before you upgrade.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 11-20-2009, 12:53 PM   #8 (permalink)
Thumbs Must Hurt
 
Drug$toreCowboy's Avatar
 
Join Date: Apr 2007
Location: GTA, Canada
Model: 9700
OS: 6.0.0.706
Carrier: Fido (BIS)
Posts: 50
Post Thanks: 1
Thanked 5 Times in 4 Posts
Default

Well, I bit the bullet and installed 5.0.0.348. I now have BBM 5.0.0.33 running perfectly again. Let's see how this firmware works out.

kirrinjones, I had a look at your website, looks good and is interesting. Thanks again for your tips.

One minor odd thing that happened is it shows my two mail accounts that I am running on the device, but no emails in them. All my emails restored, but only in the messages folder, not the other two "sub-folders" for the respective accounts.

Last edited by Drug$toreCowboy : 11-20-2009 at 12:58 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.