BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2009, 09:59 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9000
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New Problems With Wifi

Please Login to Remove!

hello i am new to the site and need some help. the wifi on my bold is sometimey...i have never had a problem before and the last two days it is not working. it will work and then when i close the internet and try to go back it gets stuck on the loading page. i havent one anything different or changed any settings. if i type in a webite i get "server not available..." i know the router works because i can use my laptop and the wifi was working perfectly last week. i do not have a data plan. also my wifi has the "-" and not the check but again it was working earlier. thanks in advance
Offline  
Old 11-05-2009, 10:32 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you tried a battery pull?

Did you make any changes or installed any apps lately?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.