BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2009, 09:03 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: bold
PIN: N/A
Carrier: Onecall
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Screen freeze every 5 minute! HELP!!

Please Login to Remove!

Hi.

I got my brand new bold 9000 yesterday, and the screen freeze every 5 minute or so, so I have to restart (alt + shift +del). After a couple of hours i updated the software, but it did'nt help.. I have also tried to whipe the phone but nothing works. I have not downloaded anything to the phone. Its just the screen that freeze, if I press the 'alt' button or shift the phone respond. and its not the trackball because the clock freeze too. What to do?
Offline  
Old 11-07-2009, 10:02 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8820)

Have you installed any themes or applications?

Does it "freeze" even when all applications are closed except the blackberry apps that are running all the time?
__________________
- Ira
Offline  
Old 11-07-2009, 10:05 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Try removing the microSD memory card and see if that helps.
Offline  
Old 11-07-2009, 10:06 AM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: bold
PIN: N/A
Carrier: Onecall
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I have not installed or downloaded anything. The first 'freeze' happend about 5 minutes after i put the battery in for the first time.
Offline  
Old 11-07-2009, 10:12 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8820)

I like NJBlackberry's suggestion better than mine. Do you have a micro SD card in the blackberry?
__________________
- Ira
Offline  
Old 11-07-2009, 10:19 AM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Model: bold
PIN: N/A
Carrier: Onecall
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i put it in my phone when i turned it on the first time. took it out 10 mins ago, no freeze yet! I give it another 20 min, and if no freeze til then, I think we found our cure ;) but does this mean I can not have an SD card in my phone, or can it be something wrong with my card and I just have to buy a new one?
Offline  
Old 11-07-2009, 10:24 AM   #7 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

its likely a problem with the card.
try formatting it on a PC.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-07-2009, 10:25 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8820)

Search the forums. My guess is it is just that card, whether bad or just that card for some odd reason. I'd try another card if it were me.
__________________
- Ira
Offline  
Old 11-07-2009, 10:37 AM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Model: bold
PIN: N/A
Carrier: Onecall
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its been 30 minutes now with no freeze so I think this problem is fixed! I buy a new SD card on monday. Thank you all very much for the help, I was afraid I had to send it back and wait another long week for a new one! thanks again!
Offline  
Old 11-07-2009, 10:49 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8820)

It wouldn't hurt to take midnightraven's advice and format the card, see if that fixes the problem, and maybe save the price of a new card.
__________________
- Ira
Offline  
Old 11-07-2009, 12:01 PM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Yes - just format the card on your PC (back up your media first) and see if the BB still restarts..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.