BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2009, 04:22 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Preston, England
Model: 9000
Carrier: Orange (UK)
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlocked Bold on 3 UK

Please Login to Remove!

I have an unlocked Bold which I used to use with an Orange sim but just want to use as a normal phone on 3. However there is a weird problem. Text messages will only send and receive when the phone is on a 3g signal.
Does anyone know why this is and does anyone have a link for the official 3 software for the blackberry?
Thanks.
Offline  
Old 11-09-2009, 04:42 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Software is not carrier specific.
Try a battery pull?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-09-2009, 04:46 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Preston, England
Model: 9000
Carrier: Orange (UK)
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks - already tried that but it didnt work!
Offline  
Old 11-09-2009, 04:50 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You said only when on 3G.
So they dont send if it says GSM or GPRS?

This will sound stupid but are you sure you are composing an SMS and not an email/MMS?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-09-2009, 04:59 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Preston, England
Model: 9000
Carrier: Orange (UK)
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol. I know it is weird. Works fine when I put a Virgin sim card in and no, Im not trying to send emails lol!
I have another phone and when I send sms' to the phone, unless it is on 3g, it doesnt get them. If it is on a 3g connection it gets them right away! Weird I know!
Offline  
Old 11-09-2009, 05:04 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Perhaps 3 are having a problem with the network, and its only coming on 3G.
Possible, though I find unlikely.
Talk to 3 is the only thing I can suggest.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-09-2009, 05:06 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Preston, England
Model: 9000
Carrier: Orange (UK)
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've kept trying it time and time again over about a month and its always the same. Thats why I was wondering about the 3 software and whether that would rectify the problem. I'm guessing it has something to do with the fact they piggyback on Orange's signal when there is no 3G.
Offline  
Old 11-09-2009, 05:08 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Its entirely possible.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-09-2009, 06:41 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Preston, England
Model: 9000
Carrier: Orange (UK)
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well in case anyone else experiences the same problem, downloading the 3 handset software has fixed the problem. Works fine now!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.