BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-11-2009, 11:41 AM   #1 (permalink)
Thumbs Must Hurt
Join Date: Jul 2009
Model: 9000b
Carrier: pelephone
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default error 507 and bold not responding while downgrading..

Please Login to Remove!

very big problem...

i've upgraded to the new os v.5.0, worked with it for a while, and for some reason (mainly, the carrier can't handle that os, so there's no sms), had to downgrade..

now, i don't know exactly what i was doing, but something went completely wrong :
(1) i have a bbsak, so i did an "system wipe" through that app (it's a low-level wipe).
(2) i've installed the original os which i got from my carrier into my pc.
(3) i've deleted the vendor.xml, and clicked the apploader file in the RIM folder.
(4) nothing's happening...

right now, i'm in the application wizard, dmi, and while starting the installation, it just pauses at "connecting to the device (ARM)" and the bold goes "reload software 507".

what should i do?!?
Old 11-11-2009, 12:53 PM   #2 (permalink)
BlackBerry Extraordinaire
miamirulz29's Avatar
Join Date: Apr 2009
Location: The 305!
Model: 9000
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.