BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2009, 09:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold OS 5.0 install gone wrong

Please Login to Remove!

Okay, today I went to upgrade from 4.6 to 5.0, the upgrade seem to go just fine and at the end it went to restore my data from the backup I made prior to the install, about 3/4 of the way through the restore it failed. From here the blackberry went into a continuous reboot. I had to revert back to 4.6 and before I give 5.0 another attempt I wanted to see if anyone has experienced this issue.

On the rebooting loop, it would get about 3/4 of the way along the nifty new status bar and then just start over.

Any ideas before I attempt again?

Peter
Offline  
Old 11-11-2009, 09:15 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yep, join the crowd.
BlackBerry Bold 9000 OS 5.0.0.348 Leaked

**thread closed, post there**
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.