BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2009, 12:01 PM   #1 (permalink)
Thumbs Must Hurt
 
michaelalanjones's Avatar
 
Join Date: Dec 2008
Location: Louisville, KY
Model: 9000
OS: 5.0.0.411
PIN: T of Ale, Please!
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What happened to my Bold's Visual Voice Mail icon?

Please Login to Remove!

I had OS v5.0.0.314, and I wanted to go to the new OS, on my Bold, the v5.0.0.348 version, that was messed up, for AT&T. Remember? And when we went to it, it bricked our phones?

Well, like most people, I went back to .314, and for some reason I don't have the Visual Voice Mail icon anymore. I was provisioned for it, by calling the AT&T tech, and I used to use it.

Does anybody know how to get that back? I tried one suggestion on here, which was to call voicemail, by holding down the 1 button, and hanging up when it answered. Then I got a voicemail in my inbox, with the subject line of 10000000, and the long, unusable link in it. The next step was to click the VVM icon, and it would ask to set a password. Well, I don't have that icon.

Any ideas?

Last edited by michaelalanjones : 11-17-2009 at 12:05 PM.
Offline  
Old 11-17-2009, 02:06 PM   #2 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My name is Bubbles)

Have you resent your service books?
__________________
Dacy Jackson
Offline  
Old 11-17-2009, 02:29 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Location: Concord, NC
Model: 9800
OS: 6.0.0.526
PIN: 269FF304
Carrier: AT&T US
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also if you wiped the device to go back to .314 it doesn't include the VVM files.
Offline  
Old 11-17-2009, 05:06 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: NJ
Model: 9800
OS: 6.0.0.225
PIN: 22C60153
Carrier: AT&T
Posts: 144
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by bnelson01 View Post
Also if you wiped the device to go back to .314 it doesn't include the VVM files.
Bnelson01 is correct. I pulled the vvm files from the 9700 5.0 OS to install with the .314 os and everything works great.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.