BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Bold WiFi Problem (http://www.blackberryforums.com/general-9000-series-discussion-bold/212291-bold-wifi-problem.html)

kllaus 11-30-2009 03:04 PM

Bold WiFi Problem
 
When I try to check the box to activate wifi ,after 1-2 sec. the box automaticly is uncheckd.I can`t conect anymore the wifi module.Whats the problem? I put an official firmware version an also the 5.0 one and the problem is the same.Yesterday was working the wifi, but today it not start.I pull out also the baterry but without any result.Please tell me what is the problem? (excus emy english):-(

kirrinjones 11-30-2009 04:59 PM

Could it be that you're provider might be pushing down a policy to disable the WiFi? You should give them a call to find out if they are doing that.

kllaus 11-30-2009 11:29 PM

No.Is not this kind of problem.My phone is not locked and not branded.I will go today to a phone service to see what I must do.

miamirulz29 11-30-2009 11:37 PM

Dont load os 5.0. Load a released os.

kllaus 12-01-2009 06:23 AM

Problem "solved".The wifi module inside the phone is cracked and is very hard to be replaced and the cost is high.So...i will sell it and buy another Bold :p

kirrinjones 12-01-2009 07:51 AM

Wirelessly posted

Hope you disclose this defect when selling. I know a colleague who got a defective device and was not informed by the seller of the device.

kllaus 12-02-2009 04:42 AM

"Ya right" :))


All times are GMT -5. The time now is 08:41 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.