BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2010, 02:55 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold Batteries

Please Login to Remove!

sorry if this is in the wrong place.

bought a couple of new blackberry batteries as i am often out of range of a charger for long periods of time.

I plugged one of the new batteries into the BB and charged it through my laptop no problems.

When i move onto charging the 2nd and 3rd battery, all i get is a red light on the phone and nothing on the screen. this is also with 12hrs of charge, still just the red light.

When i plug the original battery in the BB will go back and start working perfect.

any ideas?

cheers

razzledazzle
__________________
Looking for a Cheap Quakenet BNC? Try http://ProBNC.co.uk !!
Offline  
Old 01-28-2010, 07:00 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

The battery sounds like it might be bad. Try charging them using a wallcharger.

If you have a multimeter laying around, check the voltage in the batteries that don't work and see if they have a charge
Offline  
Old 01-28-2010, 07:17 AM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I've managed to get something different now
What happens is: red light on for about a second and then lightning bolt on the screen for about 3 seconds and then it repeats

Razzledazzle
__________________
Looking for a Cheap Quakenet BNC? Try http://ProBNC.co.uk !!
Offline  
Old 01-28-2010, 07:26 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Bad battery
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-28-2010, 07:32 AM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Bad batteries even though they're brand new?

Rgds
__________________
Looking for a Cheap Quakenet BNC? Try http://ProBNC.co.uk !!
Offline  
Old 01-28-2010, 07:37 AM   #6 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Yes. Return them or exchange them
Offline  
Old 01-28-2010, 09:18 AM   #7 (permalink)
Knows Where the Search Button Is
 
Lariviere.C's Avatar
 
Join Date: Oct 2009
Location: Canada
Model: 9800
OS: 6.0.0.337
PIN: Ask
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

If you were trying to load your phone while the the phone was plugged to a computer or a wallcharger I do believe it will not load you must let the phone load alone before doing any "Plugging-In"
Offline  
Old 01-28-2010, 09:46 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

I am not even sure what that means.
Offline  
Old 01-28-2010, 09:55 AM   #9 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

I've had this happen before with brand new batteries.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 01-28-2010, 10:03 AM   #10 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Lariv,

I don't understand what you mean by "plugging-in"

Raptor,

Did you manage to solve the issue?

Rgds
__________________
Looking for a Cheap Quakenet BNC? Try http://ProBNC.co.uk !!
Offline  
Old 01-28-2010, 10:12 AM   #11 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Quote:
Originally Posted by RazzleDazzle View Post
Wirelessly posted

Lariv,

I don't understand what you mean by "plugging-in"

Raptor,

Did you manage to solve the issue?

Rgds
The only way I was successful was to plug the blackberry into a power source first, and then insert the battery. After a while, it began to charge.
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 02-08-2010, 12:36 PM   #12 (permalink)
New Member
 
Join Date: Jan 2010
Location: Brazil
Model: 9000
PIN: N/A
Carrier: TIM
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the same problem. I fixed it returning the batteries to the vendor and getting new ones.
Offline  
Old 02-08-2010, 12:39 PM   #13 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I've now fixed the problem by having the phone plugged into a wall charger and then charging the batteries.

Maybe the PC didn't have enought voltage?

Regards

Daz.
__________________
Looking for a Cheap Quakenet BNC? Try http://ProBNC.co.uk !!
Offline  
Old 02-16-2010, 06:37 PM   #14 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8110
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.