BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2010, 05:42 AM   #21 (permalink)
Knows Where the Search Button Is
 
jz466's Avatar
 
Join Date: Sep 2008
Location: Oakville
Model: 9000
PIN: N/A
Carrier: bell mobility
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I installed it yesterday, so far after 24 hours I have not had any major issues with it. The battery seemed to die a little faster than with .411 but it could have been because i was using my device a lot yesterday. The camera buttons are working but the key lock button is gone. Memory leak might be fixed, I started the day with 35megs free and it only dropped to 29 this morning. I`ll keep every one posted.
Offline  
Old 02-10-2010, 08:41 AM   #22 (permalink)
Thumbs Must Hurt
 
pyro451's Avatar
 
Join Date: Feb 2006
Location: Massachusetts
Model: 9810
OS: 7.0.0.261
Carrier: AT&T
Posts: 176
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by jz466 View Post
I installed it yesterday, so far after 24 hours I have not had any major issues with it. The battery seemed to die a little faster than with .411 but it could have been because i was using my device a lot yesterday. The camera buttons are working but the key lock button is gone. Memory leak might be fixed, I started the day with 35megs free and it only dropped to 29 this morning. I`ll keep every one posted.
Installed this version (771/464) from the Beta forum. Assume this release is the same. The SMS bug is gone, my VVM works properly (ATT/BES), no overheating so far (about a week).

The lock key ("K") is gone, unless you set a password. If you have a password set then you can still lock the device with "K".

Thanks,
Steve
__________________
I'd rather hunt with Cheney than ride with Kennedy [especially now]
Offline  
Old 02-10-2010, 09:33 AM   #23 (permalink)
Knows Where the Search Button Is
 
bincarnato's Avatar
 
Join Date: Mar 2006
Model: 8310
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed yesterday... Doesn't seem to auto-connect to saved Wi-Fi connections... Seriously considering reverting back to previous version...
__________________
BES 4.1.x Exchange
9 Users
Offline  
Old 02-10-2010, 09:48 AM   #24 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Thornton, CO
Model: 9000
Carrier: ATTWS
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bincarnato View Post
Installed yesterday... Doesn't seem to auto-connect to saved Wi-Fi connections... Seriously considering reverting back to previous version...
I noticed this as well. If you manually setup a Wi-Fi connection it works, however, I have yet to see my BB auto-connect. *sigh*

I also couldn't get my Gmail/Google Maps Apps to launch after install. -- Getting "Uncaught exception: net.rim.device.api.sysem.ControlledAccessException ". Once I went into the Application permissions for each, re-saved the existing setup, the error went away.

Ian
Offline  
Old 02-10-2010, 11:22 AM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Nashville, TN/Pasadena, CA
Model: 9000
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ian13550 View Post
I noticed this as well. If you manually setup a Wi-Fi connection it works, however, I have yet to see my BB auto-connect. *sigh*
I seem to be able to get mine to auto-connect to one designated Wi-Fi network (mine at home) by checking the "enable single profile scanning" box under Wi-Fi Options and then checking my home SSID, but I can check only one of the profiles I have saved. So no more walking into Starbucks and having the BB pick up AT&T Wi-Fi automatically, not that this was a major priority.

Google Maps seems OK thus far, haven't tried Gmail yet. Google Voice also appears to be fine.
__________________
BlackBerry Bold 9000 (AT&T)
Offline  
Old 02-10-2010, 11:34 AM   #26 (permalink)
Knows Where the Search Button Is
 
bincarnato's Avatar
 
Join Date: Mar 2006
Model: 8310
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am reverting back.... I am in and out of too many places to have to manually connect each time or turn the Wi-Fi off....
__________________
BES 4.1.x Exchange
9 Users
Offline  
Old 02-10-2010, 05:14 PM   #27 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: vancouver
Model: 9700
PIN: 21C1DB50
Carrier: Mobilicity
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if everything works good except wifi auto connect i'll give this a try. since having a data plan i hardly use wifi unless im downloading files.
Offline  
Old 02-10-2010, 08:39 PM   #28 (permalink)
Talking BlackBerry Encyclopedia
 
tankee531's Avatar
 
Join Date: Jan 2005
Location: Singapore
Model: 9800
OS: 6.0.0.x
PIN: xxxx
Carrier: Singtel
Posts: 375
Post Thanks: 6
Thanked 0 Times in 0 Posts
Default

has anyone found east asian version for this release?

Offline  
Old 02-11-2010, 02:40 AM   #29 (permalink)
Knows Where the Search Button Is
 
ElGuito's Avatar
 
Join Date: Mar 2009
Location: California
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same problem on autoconnect with Wi-Fi, I applied OBSessed suggestions and it works for me.
Has anyone tried the media player for Music? This version does not recognize wma music files.
__________________
Bold on AT&T Wireless - Orange County, CA
v5.0.0.1096 (Platform 5.2.0.106) - for now
Offline  
Old 02-11-2010, 04:51 AM   #30 (permalink)
Thumbs Must Hurt
 
pyro451's Avatar
 
Join Date: Feb 2006
Location: Massachusetts
Model: 9810
OS: 7.0.0.261
Carrier: AT&T
Posts: 176
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Work Arounds

WiFi only works with "single profile" enabled. While that can be a PITA, it is worth it for me where I have only a few WiFi profiles.

You can take the East Asian files from .411 and move them into the Java directory (even after installation) of .464 to add those languages through DM. If you don't have .411, there is a zip file out there with all the necessary files.
__________________
I'd rather hunt with Cheney than ride with Kennedy [especially now]
Offline  
Old 02-11-2010, 08:18 AM   #31 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TO
Model: 9000
Carrier: Rogers
Posts: 54
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

holster lock stopped working. And yes, I did check to make sure the setting on that hasnt changed. anyone know how to get around this? i tried hovering the magnet around the keyboard and it won't lock....
Offline  
Old 02-11-2010, 10:26 AM   #32 (permalink)
New Member
 
Join Date: Feb 2010
Location: barbados
Model: 9700
OS: 5.0.0.586
PIN: 215c7668
Carrier: LIME
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey new os is nice but i have a slight problem,my wifi isnt picking up any networks..would u b able to assist me there?
Offline  
Old 02-11-2010, 03:25 PM   #33 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ash146 View Post
holster lock stopped working. And yes, I did check to make sure the setting on that hasnt changed. anyone know how to get around this? i tried hovering the magnet around the keyboard and it won't lock....
Use a password and the phone will lock.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 02-11-2010, 04:10 PM   #34 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Thornton, CO
Model: 9000
Carrier: ATTWS
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also noticed that with VVM on ATTWS I can now receive messages longer than 1 minute. Not sure if that changed with this version or just an "enhancement" in OS 5
Offline  
Old 02-11-2010, 11:10 PM   #35 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One glitch I have noticed is that one of my e-mail accounts reverts to my text message alert often, but when I check the settings it shows what my e-mail alert "should" be. A battery pull usually fixes the problem but it keeps reverting back.
Offline  
Old 02-14-2010, 11:54 PM   #36 (permalink)
New Member
 
Join Date: Apr 2007
Location: Hong Kong
Model: R900
OS: 5.0.0.411
PIN: 25650BE9
Carrier: CSL
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already upgraded as well.. Hoping a better performance..
Offline  
Old 02-15-2010, 12:57 PM   #37 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TO
Model: 9000
Carrier: Rogers
Posts: 54
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by miamirulz29 View Post
Use a password and the phone will lock.
will try but to be honest, I never had a password before. it would lock and I would hit the "*" and "phone" button to unlock it.
Offline  
Old 02-15-2010, 08:01 PM   #38 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 9000
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is anyone else having a problem where google sync won't sync contacts, and keeps failing, and when using the bis contact sync option with gmail, it will not copy more then 800 or so contacts??? I had to revert due to this but 411's bug with choppy phone conversations is driving me nuts.
Offline  
Old 02-16-2010, 08:05 AM   #39 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So just to get this straight: I can't use the Keyboard Lock function on this official .464, without using a password? Why the hell wouldn't they have fixed that problem?
Offline  
Old 02-16-2010, 09:22 AM   #40 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: wind gr
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Deraj090 View Post
So just to get this straight: I can't use the Keyboard Lock function on this official .464, without using a password? Why the hell wouldn't they have fixed that problem?
correct...went back to 411 just because of that
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.