BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2010, 04:38 PM   #41 (permalink)
Talking BlackBerry Encyclopedia
 
netPOSER's Avatar
 
Join Date: Jun 2005
Model: 9800
Carrier: ATT
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by ElGuito View Post
Had the same problem on autoconnect with Wi-Fi, I applied OBSessed suggestions and it works for me.
Has anyone tried the media player for Music? This version does not recognize wma music files.

What were OBSessed's suggestions?

The inability to auto-connect to WiFi is killing me.

The auto-connect WiFi problem is one bug I've found and the other is using the Google Search Mobile App. After a search you no longer have a mouse cursor to select the search results.

Last edited by netPOSER : 02-16-2010 at 04:40 PM.
Offline  
Old 02-17-2010, 06:14 AM   #42 (permalink)
Knows Where the Search Button Is
 
jz466's Avatar
 
Join Date: Sep 2008
Location: Oakville
Model: 9000
PIN: N/A
Carrier: bell mobility
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have no issues with wifi auto connect, here is what oBBessed suggested :

Quote:
Originally Posted by netPOSER View Post
What were OBSessed's suggestions?

The inability to auto-connect to WiFi is killing me.

The auto-connect WiFi problem is one bug I've found and the other is using the Google Search Mobile App. After a search you no longer have a mouse cursor to select the search results.
Quote:
Originally Posted by oBBsessed View Post
I seem to be able to get mine to auto-connect to one designated Wi-Fi network (mine at home) by checking the "enable single profile scanning" box under Wi-Fi Options and then checking my home SSID, but I can check only one of the profiles I have saved. So no more walking into Starbucks and having the BB pick up AT&T Wi-Fi automatically, not that this was a major priority.

Google Maps seems OK thus far, haven't tried Gmail yet. Google Voice also appears to be fine.
Offline  
Old 02-17-2010, 11:50 AM   #43 (permalink)
Talking BlackBerry Encyclopedia
 
netPOSER's Avatar
 
Join Date: Jun 2005
Model: 9800
Carrier: ATT
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jz466 View Post
I have no issues with wifi auto connect, here is what oBBessed suggested :
That will only work if you have 1 AP. I have anywhere from 4 to 12 I connect to at home and at work. It sucks to have to 'scan' for an AP in every office I visit or depending on where I am in my house.

I guess I can "live" with this OS not crashing and dealing with the manual AP process.

Thanks
Offline  
Old 02-17-2010, 03:56 PM   #44 (permalink)
Knows Where the Search Button Is
 
jz466's Avatar
 
Join Date: Sep 2008
Location: Oakville
Model: 9000
PIN: N/A
Carrier: bell mobility
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by netPOSER View Post
That will only work if you have 1 AP. I have anywhere from 4 to 12 I connect to at home and at work. It sucks to have to 'scan' for an AP in every office I visit or depending on where I am in my house.

I guess I can "live" with this OS not crashing and dealing with the manual AP process.

Thanks
Ya, that would be a pain in the neck.
Offline  
Old 02-21-2010, 06:05 PM   #45 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
PIN: N/A
Carrier: Rogers
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody else having issues posting facebook messages on other people's walls on this OS? Option is there but it does nothing when you click on "post."
Offline  
Old 02-22-2010, 02:06 AM   #46 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.0
PIN: 20d94251
Carrier: AT&T or Cingular
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pokey View Post
Anybody else having issues posting facebook messages on other people's walls on this OS? Option is there but it does nothing when you click on "post."
I have that issue. It says it posts.. but it takes a massively long time before it does.. fb doesn't seem stable. I haven't tried reinstalling maybe that would help
__________________
----
Blackberry. It tastes good.
----
Offline  
Old 02-22-2010, 08:55 AM   #47 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Location: Split, Croatia
Model: 9000
OS: 5.0.0.681
PIN: 256B6370
Carrier: VIPnet
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FB works great for me
Offline  
Old 02-22-2010, 10:02 AM   #48 (permalink)
Knows Where the Search Button Is
 
KEN AROK's Avatar
 
Join Date: Nov 2009
Model: 9700
OS: 5.0.0.656
PIN: 21CC5E23
Carrier: T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BBM 5.0.0.57 Picture Profile All Blank.

Anyone having issues with the profile pictures? They are all blank.

Have tried to re install BBM then restored back up, deleted the contacts then added back. All the pictures are still blank.

This only affected my Bold 9000 since yesterday. OS 5.0.0.464. BBM 5.0.0.57.

Any suggestions?
Offline  
Old 02-23-2010, 10:50 AM   #49 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thinking I'm going to revert here. I was having browser issues so I upgraded to this OS, now Slacker Radio isn't working, Pandora will randomly play stuff in fast forward, I had to do a battery pull this morning to restore the BB default ringtones. I sure wish they could get a nice bug-free 5.0 version for the Bold out there...
Offline  
Old 02-23-2010, 10:51 AM   #50 (permalink)
Kid Tested. Mom Approved.
 
Raptor464's Avatar
 
Join Date: Aug 2008
Location: Northwest Indiana
Model: 9700
OS: 6.0.0.4xx
PIN: eapple under the sea
Carrier: T-mobile USA
Posts: 3,127
Post Thanks: 0
Thanked 12 Times in 2 Posts
Default

Released by Bell Mobility: https://www.blackberry.com/Downloads...646D38BC2145CA
__________________
BlackBerry 9700: OS 6.0.0.424 FLASH WHITE
The BlackBerry Zone VIP
Follow me on Twitter: http://twitter.com/Raptor464
Offline  
Old 02-24-2010, 11:49 AM   #51 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8700r
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default East Asian Languages

Quote:
Originally Posted by Raptor464 View Post
Released by Bell Mobility:
The Bell Mobility version also contains the East Asian languages like Simplify Chinese, Traditional Chinese, Japanese and Korean.
Offline  
Old 02-25-2010, 03:36 PM   #52 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's everyone's available memory after the upgrade? I'm floating between 15-20 MB's only
Offline  
Old 02-26-2010, 08:09 AM   #53 (permalink)
Talking BlackBerry Encyclopedia
 
netPOSER's Avatar
 
Join Date: Jun 2005
Model: 9800
Carrier: ATT
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I learned you can't upgrade the OS on the Bold 9000 from it's original shipping OS (Nov. 2008) to this OS.

Running loader.exe would tell me there is nothing to upgrade. Using DM I would get the option for a few 4.6x upgrades and one 5.x upgrade but choosing the 5.x upgrade would result in the same "nothing to upgrade".

I had to install a later version of 4.6 via DM then running loader.exe would install this version.
Offline  
Old 02-27-2010, 12:43 PM   #54 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Bold 9000)

Netposer:

WHAT?
Offline  
Old 02-28-2010, 07:40 PM   #55 (permalink)
Thumbs Must Hurt
 
mookia's Avatar
 
Join Date: Sep 2004
Location: Louisville, KY
Model: 9800
Carrier: AT & T
Posts: 50
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi i just installed 5.0.0.509 and it worked after I deleted vendor file. I hope you are able to solve plm and install upgrade verison. However, I learned that People icon, accesshollywood or E! icons are not recognized and cant installed icon on home screen. I am disappointed. Have anyone of you had experience problem with those? Let me know. thanks
__________________
7230, 7290, 7230, 8300, 9000, 9800
Offline  
Old 03-02-2010, 12:51 PM   #56 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still can't get vvm to work on my BB using this release. The icon now magically reappeared (it disappeared after the 411 even if i put the cods on manually), but like before when i first went to 5, i get an error text msg saying invalid number. I did get vvm to work, when i had v4 fine.

any ideas? it is the one feature i really want (and its annoying i have to run lbs_ribbon each time service books gets sent for bb maps - i know it sucks, compared to google maps, but you know what, its my friggin phone and i want what i want on it, not what AT&T says)
Offline  
Old 03-02-2010, 01:55 PM   #57 (permalink)
New Member
 
oyalhi's Avatar
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Turkcell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Custom Ring Tones/Alerts

I see this new feature Custom Ringtones/Alerts in contacts. Easy enough to set a custom ring tone. However, there is no way to remove the custom ring tone. Someone will surely say, "hey, just set the custom ring tone to whatever you are using as default".

Well, 1. I don't want to have to remember what the default custom ring tone is. 2. If I change the default ring tone, I will have to change for all the people that I have set the custom ring tone and then removed. Which makes no sense at all.

Anybody knows how to remove a custom ring tone from a contact?

Last edited by oyalhi : 03-02-2010 at 01:56 PM.
Offline  
Old 03-02-2010, 01:56 PM   #58 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really would like tro get that zen_silver theme back again, it seems that too was removed w/ v5.
Offline  
Old 03-02-2010, 03:19 PM   #59 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9000
PIN: N/A
Carrier: vip croatia
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wtf.
Sorry, the file is temporarily unavailable, please try again later or contact the webmaster.

any other source??
Offline  
Old 03-02-2010, 09:12 PM   #60 (permalink)
New Member
 
99lugnutz's Avatar
 
Join Date: Jan 2010
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Everything but....

So for me, post upgrade, almost everything is working great. BBM, FB, ATT GPS, Google, SMS, app world, etc.

for the life of me I cant find an option to set one of my side keys to keyboard lock. anyone else have the same issue?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.