BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2010, 11:39 PM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold Not Syncing With Outlook 2007

Please Login to Remove!

I had a 8310 for the longest time and figured it was time for an upgrade.

I recently got a 9000 from a friend of mine who no longer needed it.



For some reason I am having a hell of a time getting it to sync with my outlook 2007.

I had no problems before with the 8310 but now the 9000 is causing nothing but problems.

I have tried a full restore of the phone back to default, it solved nothing. I have tried downgrading/upgrading the versions of software on there, it solved nothing.



I am starting to get completely frustrated because I am normaly able to complete these tasks with ease. For some reason that is unknown to me. I connect the phone to the computer. The computer recognizes it and shows that the device is connected in BlackBerry Desktop Manager.



I click on Synchronize. I make sure that the 4 areas of Synchronization are checked with 2 way sync (I tried 1 way 2 way from device from outlook everything). I make sure synch org data is checked. I then click synchronize. It goes through its little loading process and then gets to the second loading bar and it says One Moment Please...



Then it just completely disapears and doesnt do anything. It does this exact sequence for each time that I try to sync it. I have tried deleting the intelisync folder in appdata, that did nothing.



I am running out of options here and I dont know what to do. I might just try to get my money back for the phone because this is just a hassle and it is not working. Does anyone have any advice for me on what to do?
Offline  
Old 02-11-2010, 06:31 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Battery pull on the BB?

Remove the SD card? Sometime that is a problem.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.