BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2010, 07:47 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (8310, 8100, 7100t)

I have 5.0.0.411, and for some reason didn't have to do the browser fix. However, I can't seem to click anywhere in the browser to select a link, etc. Any help. Thanks!
Offline  
Old 02-15-2010, 04:12 AM   #2 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you may wanna update to .464 official which is at the top of the page.
I have no problems with it so far.
__________________
http://twitter.com/MaxPayne79

Last edited by MaxPayne79 : 02-15-2010 at 04:16 AM.
Offline  
Old 02-15-2010, 02:26 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

didnt realize they did a .464 official. Is the keyboard lock fixed?
Offline  
Old 02-16-2010, 04:04 PM   #4 (permalink)
Thumbs Must Hurt
 
MaxPayne79's Avatar
 
Join Date: Jan 2007
Location: Toronto, CA
Model: 9700
OS: .938 beta
PIN: 2165f8ed
Carrier: Fido
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no.
Still goes to Sleep when u press A.
However they fixed the Wifi issues.
And i meant top of the Forum, not the page, sorry.
__________________
http://twitter.com/MaxPayne79
Offline  
Old 02-16-2010, 09:09 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310, 8100, 7100t)

Yea I got what you meant. Won't be updating to .464 though. A quick lock/unlock feature is extremely important to me, and requiring a password doesn't allow that. I did the BBSAK browser fix, though, and it works as it should, now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.