BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2010, 06:25 PM   #1 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold Signal

Please Login to Remove!

I just put an At&t sim card in m At&t Bold. The phone is still locked on this network.

When i turn it on it says gets full signal then straight to SOS. I can see the data icons flashing though, dont know if there is some activity going on which is making it go on SOS.

Thanks
Offline  
Old 02-16-2010, 06:41 PM   #2 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Old 02-16-2010, 06:44 PM   #3 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have
Offline  
Old 02-16-2010, 08:11 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you in an area with a good signal?

Does the SIM work in another ATT device?

And please update your profile with the device you are currently using. Helps when you have problems and fail to mention the device type.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-16-2010, 09:48 PM   #5 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ye i found out it was the ATT service. Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.