BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2010, 12:22 PM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bold 9000 keeps restarting

Please Login to Remove!

I was playing with the google maps application and it had trouble getting a GPS signal (probably because I was in a classroom at my university which is in the basement). It seemed to finally find a signal and when i pressed 0 to make it center on my location and then it just turned off, the LED indicator went red, and after a while it restarted. But then it just kept getting to the point on the boot screen where the hand is moving around the little loading clock and then shuts off again and repeats this over and over. I tried connecting it to my PC (windows 7 ultimate) and the desktop manager said that it was having trouble connecting to the phone and gave me the option to restore or update. Well I had no backups on it, so I started restoring it.

Everything seemed to be going well with the restore until it was actually at the point where the phone screen shows communication between itself and the PC and then it started shutting off and starting up again. It will only let it get about 20-ish% restored before it shuts off, and it doesn't seem to be that the PC is causing it, it just does it at a specific time.

It now starts up and shows that it has no software (error 507) but it still just shuts off and starts again.

So far I've tried taking the batter out and I've left it out for up to 20 minutes to no avail. It doesn't matter if I touch the phone or not, it just keeps doing this over and over.

Can anyone help? I bought this phone off a guy on craigslist a week ago to replace my iphone which died after falling into water and i've loved it so far. But this means no warranty
Offline  
Old 03-15-2010, 04:24 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would suggest that you wipe your phone and reinstall your OS (maybe upgrade to a newer OS for your phone) and then restore the backup that you have.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.