BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2010, 03:00 AM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8707g
Carrier: M1
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold can't sync with DM via bluetooth

Please Login to Remove!

Hi guys.

My laptop is using the ms bluetooth stack. Using device manager, it is able to detect my bold via bluetooth. However,when I click on my bold and click on next, there is a prompt on my bold for a numeric key. I tried entering 1, after which the device manager goes back to search and subsequently the device manager can't locate my bold no matter what. Pairing with desktop is no problem. When I tried on another laptop, the same thing happened. This time I tried 1234 and the same thing happened. What's happening?
Offline  
Old 03-31-2010, 05:09 PM   #2 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Are you using windows 7?

I synced the phone directly to my computer(w/o going through the DM). Yet to try it with the DM. Are you sure that is supported?

Try to connect up with the Normal OS first then bring DM into play.

Also you do realize bluetooth is horribly ineffienct for running transfers/backups? It doesn't even reach 5mb with the best version.
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 03-31-2010, 08:44 PM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8707g
Carrier: M1
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Syncing with the os is no prob. Running vista. Someone gave me a tip to try 0000 as the passkey but I can't do that till DM sees my phone again. It is really weird since vista can see the phone but DM doesn't
Offline  
Old 03-31-2010, 11:36 PM   #4 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8707g
Carrier: M1
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

0000 doesn't work
Offline  
Old 04-01-2010, 10:47 PM   #5 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have a password set for your device? if so, then enter the password.
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.