BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2010, 07:07 PM   #1 (permalink)
BlackBerry Extraordinaire
 
miamirulz29's Avatar
 
Join Date: Apr 2009
Location: The 305!
Model: 9000
OS: 5.0.0.592
PIN: N/A
Carrier: AT&T
Posts: 1,219
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS: 9000 5.0.0.1004/5.0.0.592 (Multilanguage)

Please Login to Remove!

BlackBerry Handheld Software v5.0.0.1004 (Multilanguage)

Package Version: 5.0.0.1004
Consisting of:

* Applications: 5.0.0.592
* Software Platform: 5.2.0.57
* File name: 9000M_PBr5.0.0_rel1004_PL5.2.0.57_A5.0.0.592_Azerc ell.exe
* File size: 123.47MB

Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

* Download Software: https://www.blackberry.com/Downloads...093F22C59C3A08

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the AppLoader says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

Previous OS version: http://www.blackberryforums.com/gene...ilanguage.html
__________________
This isn't the real Caesar's Palace, is it?
What do you mean?
Did um, did Caesar live here?
Um... no.
I didn't think so.

Last edited by miamirulz29 : 04-10-2010 at 07:09 PM.
Offline  
Old 04-11-2010, 03:40 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9000
OS: 5.0
PIN: 20d94251
Carrier: AT&T or Cingular
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

woot first. although.. not the first to test this out.. someone let me know if this irons some kinks :P
__________________
----
Blackberry. It tastes good.
----
Offline  
Old 04-11-2010, 09:53 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
OVERKILL's Avatar
 
Join Date: Mar 2006
Location: Ontario, Canada
Model: 9900
OS: 7.1.0.391
Carrier: Rogers
Posts: 205
Post Thanks: 6
Thanked 7 Times in 5 Posts
Default

Trying this puppy out!
__________________
950->5810->6280->7280->7290->8700->8310->9000->9800->9780->9900
BES Admin
Network Engineer
Blackberry user since 2001.
Offline  
Old 04-11-2010, 11:11 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 158
Post Thanks: 3
Thanked 4 Times in 3 Posts
Default

... installing now.
Offline  
Old 04-11-2010, 11:25 PM   #5 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've been running it since friday evening and haven't had any real problems yet. its very quick.
Offline  
Old 04-11-2010, 11:39 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Location: nor kalifornia
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default loss keyboard lock

I loss my BB maps but reinstalled ok but my keyboard lock is gone that B a problem.Any help here?
__________________
The Bouncing Betty Band
Offline  
Old 04-12-2010, 12:39 AM   #7 (permalink)
New Member
 
Ric0chet's Avatar
 
Join Date: Dec 2008
Location: The Netherlands
Model: 9000
OS: Latest
PIN: 214C3DE2
Carrier: Vodafone
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installing now...
Offline  
Old 04-12-2010, 12:41 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: wind gr
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by billykaldrich View Post
I loss my BB maps but reinstalled ok but my keyboard lock is gone that B a problem.Any help here?
RIM changed the keylock feature after .411

You need to set a password in order to get your lock feature back or simply use the mute button to lock/unlock the phone
Offline  
Old 04-12-2010, 02:43 AM   #9 (permalink)
New Member
 
Ric0chet's Avatar
 
Join Date: Dec 2008
Location: The Netherlands
Model: 9000
OS: Latest
PIN: 214C3DE2
Carrier: Vodafone
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well with all my apps installed I usually have about 18MB free. Now it's on 30MB. I wonder how it will be after a day or so. Also with the previous 5.x OS'ses a reboot drained about half my battery. Haven't seen that either so far. But it's to early for cheering...
Offline  
Old 04-12-2010, 04:07 AM   #10 (permalink)
New Member
 
Ric0chet's Avatar
 
Join Date: Dec 2008
Location: The Netherlands
Model: 9000
OS: Latest
PIN: 214C3DE2
Carrier: Vodafone
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok the only thing so far is that it removed the icon for App World. App World is still installed but without that icon I can't start it :s
Offline  
Old 04-12-2010, 04:24 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: vancouver
Model: 9700
PIN: 21C1DB50
Carrier: Mobilicity
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow memory is up 30mb free
Offline  
Old 04-12-2010, 06:13 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll try this release asap!
__________________
My BB: 8100 Pearl / 9000 Bold
My Topics: Os5 without BIS/BES / Facebook 1.6 for Os5
Offline  
Old 04-12-2010, 07:55 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9000
PIN: N/A
Carrier: Etisalate
Posts: 18
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Well so far so good,
Only thing I noticed so far is, I don't seem to get 3G connection anymore only 2G and
I have the same issues as Ric0chet regarding the App word. I re-installed and it worked fine.

Cheers,
Espresso

Last edited by espresso : 04-12-2010 at 08:08 AM.
Offline  
Old 04-12-2010, 09:00 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Toronto
Model: Bold
Carrier: Rogers
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after about a week of proper synching with the bes my device always stop receiving email. i can send but not receive. i've tried this with the last few versions of the 5.0 os.

anyone have similar issues. everything else works, bbm, internet access.. its weird.. downgrading to 4.6 always solves the issue

i'm on rogers wireless.
Offline  
Old 04-12-2010, 09:42 AM   #15 (permalink)
Thumbs Must Hurt
 
Rhyalus's Avatar
 
Join Date: Oct 2007
Model: 9650
OS: 5.0.0.975
PIN: N/A
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mbana View Post
after about a week of proper synching with the bes my device always stop receiving email. i can send but not receive. i've tried this with the last few versions of the 5.0 os.

anyone have similar issues. everything else works, bbm, internet access.. its weird.. downgrading to 4.6 always solves the issue

i'm on rogers wireless.
This happened to me with a hosting service. There was something that got "unchecked" on their side related to email forwarding.

No idea how this happened - and I do not think it was related to the OS of the phone (though it was v5).

Regards,
R
Offline  
Old 04-12-2010, 09:43 AM   #16 (permalink)
Thumbs Must Hurt
 
Rhyalus's Avatar
 
Join Date: Oct 2007
Model: 9650
OS: 5.0.0.975
PIN: N/A
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by espresso View Post
Well so far so good,
Only thing I noticed so far is, I don't seem to get 3G connection anymore only 2G and

Cheers,
Espresso
So far so good and no 3G anymore can't be in the same sentence.

R
Offline  
Old 04-12-2010, 09:43 AM   #17 (permalink)
New Member
 
Join Date: Dec 2007
Location: Brussels, Belgium
Model: 9000
OS: 5.0.592
PIN: N/A
Carrier: Proximus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by espresso View Post
Well so far so good,
Only thing I noticed so far is, I don't seem to get 3G connection anymore only 2G and
I have the same issues as Ric0chet regarding the App word. I re-installed and it worked fine.

Cheers,
Espresso
Just installed (after a full wipe).
Memory seems really improved and i don't see any issue with the 3G...
Let's wait 2-3 days to confirm.
Offline  
Old 04-12-2010, 09:50 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Location: nor kalifornia
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default seems the 5.0 is full of problems

I did the 5.0 upgrade and forget about it. I lost my keyboardlock.my BB maps and now I go to the BB site and the maps are not there on the home page. when I put the bold in the carrior at night in bedside mode the keyboard stays lit too.Beware the 5.0 is no fix at all right now too many bugs in it.
__________________
The Bouncing Betty Band
Offline  
Old 04-12-2010, 11:03 AM   #19 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is seriously downloading at 5kb/sec

anyone got a mirror link? :
Offline  
Old 04-12-2010, 11:12 AM   #20 (permalink)
New Member
 
Daswooski's Avatar
 
Join Date: Oct 2009
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What is the issue with 3G on this version?

Looking at the posts, can someone clarify? Using AT&T 9000 on BES, and .509...if I upgrade to this new version, .592....., will I lose 3G?
__________________
Thanks!
Daswooski
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.