BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-26-2010, 06:04 PM   #1 (permalink)
New Member
Join Date: Apr 2010
Model: Bold
Carrier: at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I am having problems setting up my email on my blackberry bold

Please Login to Remove!

I have the data plan and when I go to email set up it brings me to existing users and that's the only screen it will go to and I don't have an existing email unless they mean the email I had on my blackberry pearl but when I try logging in with that email (which is still my current email) it doesn't work. Can someone help and tell me what I need to do to set up my email. I've had this phone for like 4 months and I still haven't figured it out!
Old 05-26-2010, 10:42 PM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts

Did you log into your BIS account and change the IMEI and PIN to that of the new device?

Did you read this from the FAQ? How to add / delete email addresses - BlackBerryFAQ
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.