BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2010, 11:39 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Blackberry 9000 bold loading card reader

Please Login to Remove!

Loading card reader for Bold 9000
Problems with installing smart card reader.
Issue when installing the card reader application (4.20.113) the reader implies it has 4.1.0 114 and has it is not comaptible with the reader.Your Blackberry device and Blackberry Smart Card Reader versions do not match. Upgrade your Blackberry Smart Card Reader from version 4.1.0.114 to version 4.2.0.113.
The reader wants 4.20.113 and when i down loaded and installed what it wanted it still came back with the same error.
I am getting this error when trying to connect to the card reader from the handheld and have followed all of the instructions.I have un-installed the software three times through add remove programs and desktop manager.
I have restarted the system after each install and un-install.
I have reset the card reader three times as well. what is going on with this device?

Last edited by gstull1234 : 06-30-2010 at 12:00 AM.
Offline  
Old 06-30-2010, 11:27 AM   #2 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by gstull1234 View Post
Loading card reader for Bold 9000
Problems with installing smart card reader.
Issue when installing the card reader application (4.20.113) the reader implies it has 4.1.0 114 and has it is not comaptible with the reader.Your Blackberry device and Blackberry Smart Card Reader versions do not match. Upgrade your Blackberry Smart Card Reader from version 4.1.0.114 to version 4.2.0.113.
The reader wants 4.20.113 and when i down loaded and installed what it wanted it still came back with the same error.
I am getting this error when trying to connect to the card reader from the handheld and have followed all of the instructions.I have un-installed the software three times through add remove programs and desktop manager.
I have restarted the system after each install and un-install.
I have reset the card reader three times as well. what is going on with this device?
I had a similar problem with Bloomberg APP my solutions is this:
first of all - back up all your data.
then download the os version 4.6 and install it to the BB without restoring data to the phone - this is just an complete reinstall
then try to install BSCR 4.2.0.113 - if it works you are big winner)
if not try to install the latest software (i have this version) and do the same procedure - be sure that you are not restoring your data - this can be an software error from another app or from this app - this can do mess in you OS.
then let me know
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.