BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Bold 9000 is not working with GPRS if do not to make booting (http://www.blackberryforums.com/general-9000-series-discussion-bold/230180-bold-9000-not-working-gprs-if-do-not-make-booting.html)

hoaivan27299 07-04-2010 09:54 PM

Bold 9000 is not working with GPRS if do not to make booting
 
Hello!

:?My bold9000 is using with lastest OS 5.0.0.681 official.
All OS 5.0. (.411,509,554,592,610,611) i have loaded and used for my Bold but when to use GPRS (Edge) with applications of the third patry Epx: Operamini, Gmail, Gmap... I always must to make soft reset (ALt+ EACE) or to pull battery. After that, about 5-6 h using i must be reset again. Sometime repeat like that. Wifi no problem.

Anybody help me to fix this!
Thank so much!

hoaivan27299 07-04-2010 10:31 PM

I have checked GPRS with Browser of Blackberry App-fully perfect. So with
Gmail, Gmap,Operamini ,it say that:
Connection Falled.
Unable to connect. Please review your network setting

And booting bold (reset). Everything OK Gmail, Gmap,Operamini running.
After that process above repeat again.

ptolemy 07-16-2010 09:53 PM

You like me.:smile:
I using OS 5.0.0.681
It seem unresolved

MissKAOS 07-16-2010 10:46 PM

I currently have an unlocked BB9000. I am using Tmobiles service... and I am trying to download 5.0 on it. It keeps saying something like *blackberry service something blah blah and now it isn't even showing up as an option. I've tried deleting the vendor, tried deleting theblackberry. alx still n go

ptolemy 07-17-2010 12:22 AM

Quote:

Originally Posted by hoaivan27299 (Post 1625524)
Hello!

:?My bold9000 is using with lastest OS 5.0.0.681 official.
All OS 5.0. (.411,509,554,592,610,611) i have loaded and used for my Bold but when to use GPRS (Edge) with applications of the third patry Epx: Operamini, Gmail, Gmap... I always must to make soft reset (ALt+ EACE) or to pull battery. After that, about 5-6 h using i must be reset again. Sometime repeat like that. Wifi no problem.

Anybody help me to fix this!
Thank so much!

are you using Vinaphone Netword ?

ptolemy 07-19-2010 01:41 AM

??????????????????????????????????????

hoaivan27299 07-22-2010 08:14 PM

Rebooting if using the third party for GPRS or EdgE
 
Quote:

Originally Posted by hoaivan27299 (Post 1625524)
Hello!

:?My bold9000 is using with lastest OS 5.0.0.681 official.
All OS 5.0. (.411,509,554,592,610,611) i have loaded and used for my Bold but when to use GPRS (Edge) with applications of the third patry Epx: Operamini, Gmail, Gmap... I always must to make soft reset (ALt+ EACE) or to pull battery. After that, about 5-6 h using i must be reset again. Sometime repeat like that. Wifi no problem.

Anybody help me to fix this!
Thank so much!

-------------------------------
Hello!
No one has those answers

hoaivan27299 07-22-2010 08:15 PM

Hello!
No one has those answers

ptolemy 07-23-2010 12:52 AM

I dont kown does new ROM discuss this problem ???

ptolemy 07-30-2010 09:13 AM

where are RIM????

penguin3107 07-30-2010 09:16 AM

This is the best thread I've ever seen, hands down.

MidnightDraven 07-30-2010 09:32 AM

Quote:

Originally Posted by ptolemy (Post 1634484)
where are RIM????

Not here, its not an official RIM forum.

hoaivan27299 07-30-2010 07:33 PM

Hello !
I was already upgraded to the newest leak OS 5.0.822 on Monday.
Everything is fine .
So to use GPRS (Edge) with applications of the third party Epx: Operamini, Gmail, Gmap... I also must reboot again (ALt+ E A C E) or to pull battery.
And not yet recognized something better than OS 5.0.681.
In Vietnam still existing 2G , 2.5G and 3G networks
I was a postpaid subscriber of Vinaphone (VNPT) .
Who has any ideas help me?
Many bold of users in Vietnam like me
Thanks so much!

hoaivan27299 08-16-2010 07:39 PM

The error when use GPRS with APPs of the third party
 
Hello !
I was already upgraded to the newest leak OS 5.0.822 on Monday.(07/26/2010). Everything is fine .
So to use GPRS (Edge) with applications of the third party Epx: Operamini, Gmail, Gmap... I always must reboot (ALt+ E A C E) or to pull battery. After that when i move to the other location ( cell or BTS stations) cannot using again.
Opperamini says that : connection failed
Unable to connect. Please review your network settings

.
All OS .411;.509;.554;.610;. 681 and.822 the same
In Vietnam still existing 2G , 2.5G and 3G networks
Who has any ideas help me?
Many bold of users in Vietnam like that.
Thanks so much!
Bold 9000

vietnamurl1 08-16-2010 08:55 PM

Hi hoaivan27299.you must be Vietnamese?

hoaivan27299 08-16-2010 09:17 PM

Yes,Sir!

hoaivan27299 09-03-2010 04:00 AM

Quote:

Originally Posted by hoaivan27299 (Post 1642422)
Hello !
I was already upgraded to the newest leak OS 5.0.822 on Monday.(07/26/2010). Everything is fine .
So to use GPRS (Edge) with applications of the third party Epx: Operamini, Gmail, Gmap... I always must reboot (ALt+ right Shift +del) or to pull battery. After that when i move to the other location ( cell or BTS stations) cannot using again.
Opperamini says that : connection failed
Unable to connect. Please review your network settings

.
All OS .411;.509;.554;.610;. 681 and.822 the same
In Vietnam still existing 2G , 2.5G and 3G networks
Who has any ideas help me?
Many bold of users in Vietnam like that.
Thanks so much!
Bold 9000

............................

ptolemy 09-04-2010 05:57 AM

Quote:

Originally Posted by hoaivan27299 (Post 1650443)
............................

???

joshn2255 09-28-2010 06:05 AM

I had the same issue and when i was using my phone with at&t..i was suggested to unlock blackberry bold as it has some issue with at&t network and the GPRS does not work..After unlocking i am using t-mobile connection and i downloaded 5.0...everything works fine..

hoaivan27299 03-30-2011 03:38 AM

Re: Bold 9000 is not working with GPRS if do not to make booting
 
Hello !
I was already upgraded to the newest OS 5.0.0.1067 on Sonday(03/27/2011). Everything working is fine
So in order to use with applications of the third party via GPRS (Edge) Epx: Operamini, Gmail, Gmap... I always must reboot (ALt+ right Shift +del) or to pull battery. After that when i move to the other location ( cell or BTS stations), i cannot using again, the Browser of RIM no problem
And Opperamini says that : connection failed
Unable to connect. Please review your network settings
. All OS .411;.509;.554;.610;. 681;.822,1036, 1049 the same
All smartphone BlackBerry 9000 + ->9800 in this case like that
What different using Browser and the 3rd parties ?
Who has any ideas help me?

Thanks so much!
Bold 9000- a 5.0.0.1067


All times are GMT -5. The time now is 11:29 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.