BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2010, 08:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9000b
PIN: N/A
Carrier: Vivo
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Syncing iTunes to Bold 9000

Please Login to Remove!

Dear everyone,

Everything was fine, but I believe after insisting changing Desktop manager versions (because I wanted IP modem connection option), things got messed up.

Im having a hard time to make my iTunes sync to my SD card on my bold 9000.

The RIM Mass storage driver is not well installed and Win Vista always informs me and asks about the driver and if I try to have it find the file, it crashes. Ive tried everything I read on many sites, from updating Desktop manager (Im on latest 5.0.1), to running USB_Mass Storage_Fixer script, etc.

Ive enabled mass storage mode. When I connect by Berry to my notebook, the drive G: appears (removable drive) with the 1 GB blackberry memory.

But the SD card does not appear. I have to remove it from Berry and plug it directly to my notebook.

In Desktop manager, when I try iTunes sync, it shows only the internal 1 GB memory.

Any tips are appreciated, as I bought the card to sync my music + pictures automatically and am unable to do so.

Thanks.
Offline  
Old 08-09-2010, 08:05 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9000b
PIN: N/A
Carrier: Vivo
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Someone pls help me on this one?

Thanks!
Offline  
Old 08-17-2010, 10:43 AM   #3 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Have you updated to OS 6? (Bb desktop manager) have it fixed your issue?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-22-2010, 08:29 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9000b
PIN: N/A
Carrier: Vivo
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Thanks for reply. Yes, I updated today, but Im upset I lost the IP modem option so I can easily connect my Berry to notebook...

In midia it says the media services are not available. It says to connect via USB (it is, and its recognized) and to have mass mode on if its already on USB.

On my device, it informs mass mode is active so it cant access memory/card.

What do I do?

Thanks.
Offline  
Old 08-23-2010, 10:37 AM   #5 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wow about loosing this option:(
So you can tranfer your music only via mass storage mode by using the clasic way : CTRL+C - CTRL+V? And there is no chance to get it synced via BB desktop manager still? When you are trying to sync it what error message do you get?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-23-2010, 10:40 AM   #6 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I had similar issue but when I had NOKIA phone - PC recognized it but when I was trying to sync it - error. I though it is problem only in my phone but after 4 weeks I got the solution - reinstall OS on my PC I realized it right now maybe this is similar.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-29-2010, 06:34 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9000b
PIN: N/A
Carrier: Vivo
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, actually the option is still there, I found some posts in other forum how to enable it via XML file, however didnt work. But I found if I make a dial up connection it works

Still have problems, though to sync Itunes :( Maybe because my DM 6 is not 100% updated (128 MB of memory is too little...).

I get error media services not available, it says if its connected via USB, which is the case, to reconnect it, make sure mass storage mode is on, insert a media card. But Ive done all that :( Ideas?

Thanks
Offline  
Old 08-29-2010, 10:11 AM   #8 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

You have got only 128MB of memory in your PC? It is highly possible that some parts of DM6 are not installed and this could be error. Try to delete some files and free memory or as I said before, maybe the problem is on your PC - some drivers are missing or they are corrupted.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-30-2010, 07:51 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9000b
PIN: N/A
Carrier: Vivo
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

No, not on my PC. I mean internal Berry memory. I was able to remove some programs and updated my berry with latest updated requested by DM. Still problems with Media sync :(

Tks
Offline  
Old 08-30-2010, 10:58 AM   #10 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok, have you tried to sync it on another PC, or at least via another cable?
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-03-2010, 06:57 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9000b
PIN: N/A
Carrier: Vivo
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No... But I will upgrade to Win7, lets see if it helps.

The cable is ok.
Offline  
Old 09-03-2010, 07:07 AM   #12 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by marciohumpris View Post
No... But I will upgrade to Win7, lets see if it helps.

The cable is ok.
ok, try to upgrade and keep me in the loop
Offline  
Old 09-04-2010, 05:49 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2010
Model: 9000b
PIN: N/A
Carrier: Vivo
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good news After upgrading Vista to Win 7, its now working beautifuly

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.