BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2010, 03:40 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: Batelco
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Content protection in OS 5

Please Login to Remove!

how to turn off content protection in OS 5?

I disabled the 'IT Policy' but it still content protection is on and I can find any option for content protection in SECURITY option or PASSWORD.

Offline  
Old 08-16-2010, 03:52 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

options > security options > encryption . . . Did you look there?
__________________
- Ira
Offline  
Old 08-17-2010, 04:41 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: Batelco
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Encryption is disabled. But still I'm getting content protection.

I'm using gmail enhanced plugin, I can't view any lables as it shows content protection on
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-17-2010, 04:57 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

I don't know. Ordinarily, enabling encryption in the device options is turning on content protection. If you've disabled encryption, I don't know what your are seeing. Could it have something to do with google and not a BlackBerry setting?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-17-2010, 05:04 PM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: Batelco
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I use some themes, it should show the messages in home screen, but its showing content protection enabled.

Were can I find the option content protection?
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-17-2010, 05:16 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Let me say it again: Encryption IS content protection.

If encryption is disabled/turned off in the device options, then I don't know why you are seeing what you are seeing. Maybe someone else has an idea.

Only thing I can suggest is a good hard reset. With the power on, remove the battery for at least 30 seconds.

Another thought is if your are using an aftermarket theme, then try a stock theme just as a test, to see if there is a difference.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.