BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2010, 02:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Issue

Please Login to Remove!

Here the past couple of days i have had problems receiving picture messages. I open the message and have a broken image icon showing. I have had this problem from various senders. Any ideas on what i should check?
Offline  
Old 08-23-2010, 10:33 AM   #2 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I had a similar issue but when I am sending - the picture I was trying to send was too large. Maybe this is the same when receiving. Try to resend the same picture smaller and let me know
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-01-2010, 10:51 AM   #3 (permalink)
New Member
 
Join Date: Oct 2008
Location: Melbourne, Australia
Model: bold
PIN: 25580CFC
Carrier: vodafone
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by amoffitt View Post
Here the past couple of days i have had problems receiving picture messages. I open the message and have a broken image icon showing. I have had this problem from various senders. Any ideas on what i should check?
Hi there well I had the same issue I couldn't send a picture that was stored on my phone. Well I don't have good news I handed my bold in for warranty repair 7 weeks later I got my brand new one and like magic it works.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-02-2010, 01:48 PM   #4 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

so do you think this can be a hardware problem? i dont think so. maybe they only installed newer software
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.