BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2010, 12:49 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9650 Bold display question

Please Login to Remove!

I recently got my wife and daughter each 9650 Bolds from Verizon. So far, the only thing that they, or I, can't figure out is when you make a phone call to an automated system, it doesn't display what you have typed. For example, if my my wife were to call Verizon, and it asks push 1 for english or 2 for spanish. When she pushes 1, it doesn't display on the screen like every other phone that I have ever seen. It is a little aggrivating with long strings of numbers. Any ideas? I have searched, but couldn't find anything. THANKS!

Last edited by bigsam13 : 08-25-2010 at 12:58 PM.
Offline  
Old 08-30-2010, 04:19 PM   #2 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it should. what OS are you running on those phones?

i'm on 5.0. it shows near the bottom left corner.
Offline  
Old 09-28-2010, 06:54 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2010
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It should show..i just confirmed it by doing with my phone..i recommend you to take it to the blackberry store for repair or replacement!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.