BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2010, 04:49 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VVM gone after ATT OS 5.0 install

Please Login to Remove!

My Visual voice mail icon has disappeared after I installed At&t OS5. It is not hidden either. I called customer service and they are just as stumped.

Any suggestions?
Offline  
Old 08-25-2010, 05:32 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,339
Post Thanks: 42
Thanked 114 Times in 104 Posts
Default

Others have reported this on a different forum. >> No Visual Voicemail after AT&T Official .822 update - BlackBerry Forums at CrackBerry.com
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 08-25-2010, 07:44 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 1032556
Carrier: at&t
Posts: 484
Post Thanks: 3
Thanked 3 Times in 3 Posts
Default

ouch!
Offline  
Old 08-26-2010, 08:45 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
OS: 5.0.0.979
Carrier: AT&T
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did the upgrade last night and had to log into my at&t account to re-enable VVM and now its working, what I don't have is wireless sync for some reason its disabled by default. Good luck.
Offline  
Old 08-26-2010, 05:21 PM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never mind fixed it, with the application loader on the desktop manager.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.