BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-12-2010, 10:22 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Houston
Model: 9000
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default nuked/bricked blackberry

Please Login to Remove!

I have read multiple posts online..using JL Cmder and the loader /nojvm approach.

I have put in a battery that is fully charged. I have left the battery out for over 9 hours a few times already.

JL Cmder does not work at all.

NoJVM approach has never led me to USB: UNKNOWN. When I plug it in, it detects my exact pin, but then the phone goes into the reboot loop. In the past I have gotten as far as installing a new OS but it loops at "connecting to JVM".

While plugged it, it makes these high pitch staccato noises..

Any alternate ideas?
Offline  
Old 09-12-2010, 10:37 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Did it get wet by any chance?

What lead tot he decision to wipe and reload the OS?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-12-2010, 01:40 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,519
Post Thanks: 80
Thanked 804 Times in 773 Posts
Default

A little more detail would help. JL_CMdr did not work? You said the PIN is seen and if so what did JL see?
Dubdub's question is something that we would suspect if it did get wet.

The noise alone may indicate water. Did you drop it?
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BIS
Offline  
Old 09-16-2010, 01:29 PM   #4 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9000
PIN: N/A
Carrier: FIDO
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got three 9000 that have the high pitched noise when charger or USB plugged in and battery is present. I've tried everything you have also, and can't get the OS loaded again. Two give me no LED at all, and the third does have LED, but fails loading the OS and gives message "device error:354". I've basically given up on these units after spending probably a week solid trying everything suggested in the forums. I've figured it is something to do with the power IC
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS
$2.75
Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS pictureNoches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift
$29.99
Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift pictureNoches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift
$29.99
Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift pictureCSG/AMIGA 391077-01 PLCC
$14.2
CSG/AMIGA 391077-01 PLCC pictureAmiga Vinyl Banner Sign Garage WorkShop Many Size Logo Dealer
$22.99
Amiga Vinyl Banner Sign Garage WorkShop Many Size  Logo Dealer picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.