BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2010, 08:44 PM   #1 (permalink)
V1P
New Member
 
V1P's Avatar
 
Join Date: Sep 2010
Model: 9000
PIN: N/A
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is my phone broken or is this normal?

Please Login to Remove!

I just got a blackberry 9000 from ebay but its on a different network than I currently have, no big deal.

So I dont have a sim card in it but I have it on. So far this has happened twice in the past 6 hours, the screen will go all white and there is a little clock in the middle with the hand spinning around and seems to turn off? The light in the top right comes on, its red. It goes off after a bit.

Is that normal, its doing it right now and no matter what I press it continues. Its cycled 3 times so far. Then it appeared with the logo, went to the main screen and said it was turning off and performed a security check? Im pretty sure somethings messed up
Offline  
Old 09-23-2010, 09:11 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
palomartian's Avatar
 
Join Date: Jan 2009
Model: 9800
PIN: ched off BBM, gained 3MB
Carrier: att
Posts: 271
Post Thanks: 9
Thanked 7 Times in 6 Posts
Default

Great avatar. Sounds like it's rebooting. Not the end of the world. Go to options> about and see what OS is on it. Then surf around the forum and read up on what people are saying about the various OS options and pick one. A new OS might fix that.
__________________
"You. My room. 10:30 tonight. You. 10:45... And bring a friend."

Last edited by palomartian : 09-23-2010 at 09:13 PM.
Offline  
Old 09-27-2010, 07:04 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,723
Post Thanks: 272
Thanked 288 Times in 272 Posts
Default

options, security, general click on BB button and choose wipe and all apps.
this will remove anything on it cept for an IT policy.

if it does it after a wipe, then maybe you got a faulty device.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 09-28-2010, 05:41 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2010
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is it unlocked properly????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.