BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-15-2010, 04:38 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9000
PIN: N/A
Carrier: Cellcom
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Earphones aren't working on bold 9000

Please Login to Remove!

Hey guys, I have a wierd problem, seems like no matter which earphones I connect my BB isn't recognizing it and keep on playing music from the speaker.

Last edited by eladshalev : 10-15-2010 at 06:04 PM.
Offline  
Old 10-15-2010, 09:29 PM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Sounds like the headphone jack port is broken
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-16-2010, 01:18 AM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9000
PIN: N/A
Carrier: Cellcom
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank's man, do you know by any chance if it's replaceable?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.