BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2010, 10:51 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can send but cannot recieve emails???

Please Login to Remove!

This started the other day and cannot get it to work. Any ideas?

Oh and I am, running the newest OS sense the release in July.
Offline  
Old 10-17-2010, 03:43 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

See How do I resend my service books? - BlackBerryFAQ. The first step, a hard reset, may solve the problem. If not, proceed with the next step, etc.
__________________
- Ira
Offline  
Old 10-17-2010, 04:00 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Battery pull?

Reregister on host routing table?

Resend service books?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-17-2010, 07:31 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah Ive done a battery pull and also deleted the accounts and put them back on. I will try the service books to see if that works.
Offline  
Old 10-17-2010, 07:37 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to register on ATTs BIS site and got this error:

Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service.

Is there any other way to resend the service books?
Offline  
Old 10-17-2010, 08:22 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,270
Post Thanks: 42
Thanked 574 Times in 569 Posts
Default

Might sound weird but are you sure your trying to log in to the BIS site with the email address the service thinks it is? I had issues logging on to the BIS site and found the email address I was using was wrong. I inadvertently registered the address wrong. Try sending an email to someone you know and verify the email address is what you think. I know , sounds impossible but maybe. Something must have changed.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS

Last edited by tsac : 10-17-2010 at 08:24 PM.
Offline  
Old 10-17-2010, 08:31 PM   #7 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,270
Post Thanks: 42
Thanked 574 Times in 569 Posts
Default

From the Home screen, click Setup > Email Settings.
In the Email Accounts screen, display the menu and click Service Books.
Click Send Service Books.

The location of email settings may be different on some versions.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.