BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2010, 03:27 AM   #1 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9000
PIN: N/A
Carrier: telenor
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Youtube Problem.

Please Login to Remove!

'ey
Lately i just started getting this message
Youtube content not available. Server is Blocked or Unresponsive
It was working fine before this happened all of a sudden.
The Network has not blocked Youtube. Ive tried on a couple of other networks too it doesnt work on it too.
When i change my cell phone it works.
It doesnt even work on WIFI. it used too.
Ive searched alot but dint find any solution.
Maybe someone had the same experience and fixed it.
Ive tried the battery pull out thing too. But nope. Its the same error :@

Solution??
Offline  
Old 11-17-2010, 08:56 AM   #2 (permalink)
Thumbs Must Hurt
 
lukynk2bb's Avatar
 
Join Date: Dec 2008
Location: Prague
Model: 9900
OS: 7.1.0.342
PIN: 29A563C4
Carrier: Vodafone CZ BIS
Posts: 71
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Blackberry Youtube Problem.

Quote:
Originally Posted by RhynoX View Post
'ey
Lately i just started getting this message
Youtube content not available. Server is Blocked or Unresponsive
It was working fine before this happened all of a sudden.
The Network has not blocked Youtube. Ive tried on a couple of other networks too it doesnt work on it too.
When i change my cell phone it works.
It doesnt even work on WIFI. it used too.
Ive searched alot but dint find any solution.
Maybe someone had the same experience and fixed it.
Ive tried the battery pull out thing too. But nope. Its the same error :@

Solution??
what version of OS do you have on your BB? I had same problem, i reinstalled OS on BB and everything was fine. today i had this problem only if i have weak signal.
it can be problem of one app that youve installed into your BB and some settings messed up.
Offline  
Old 11-17-2010, 01:45 PM   #3 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9000
PIN: N/A
Carrier: telenor
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Blackberry Youtube Problem.

Thanks for the reply
I have bold 9000 dint update the software yet.
Because of all the issues I read.
Well yeah I have been trying new applications installing removing.
So how can I reset my media player to default setting?
Posted via BlackBerryForums.com Mobile
Offline  
Old 11-18-2010, 05:26 AM   #4 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9000
PIN: N/A
Carrier: telenor
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Blackberry Youtube Problem.

I just tried wipe hand set option. It dint work :/
Any idea what to do next??
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Blackberry Youtube Problem.
Thread Thread Starter Forum Replies Last Post
Databases on a BlackBerry jsconyers General BlackBerry Discussion 5 04-13-2010 08:53 AM
T-Mobile's Smart Phone Comparison Chart! UPDATED & NEW! :) secrecyguy General BlackBerry Discussion 5 06-02-2007 03:42 PM
BES Domino 4.0 SP2 rsun BES Admin Corner 12 08-25-2005 02:27 PM
BES 4.0 SP1 for Exchange now available! jibi BES Admin Corner 20 05-04-2005 11:00 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.