BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-11-2010, 09:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser issue

Please Login to Remove!

Im trying to get on the internet and i keep having a problem. It says "HTTP Error 502: Bad Gateway"... Any idea's on what to do to fix this?
Offline  
Old 12-12-2010, 11:28 AM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,397
Post Thanks: 43
Thanked 593 Times in 586 Posts
Default Re: Browser issue

Do you have a blackberry data plan?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Browser issue
Thread Thread Starter Forum Replies Last Post
Browser issue . . . DZD General 9800 Series Discussion - Torch 5 12-01-2010 08:06 PM
Browser Configuration Issue on 9105 dududuckling General 9100 Series Discussion - Pearl2 0 09-17-2010 02:53 PM
Issue: I get HTTP 500 error when I am using blackberry browser mahjabeen General BlackBerry Discussion 1 07-17-2010 11:51 AM
Browser Security Issue (v.138 And Lower) Preroll General 8300 Series Discussion - Curve 0 02-22-2010 12:04 PM
Hotspot Browser vs. Internet Browser EricScott General 9000 Series Discussion - Bold 7 11-26-2008 10:39 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.