BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2011, 08:58 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: Bold
OS: 4.6
PIN: N/A
Carrier: AT&T
Posts: 81
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Beware of Device Software 5.0.0.822

Please Login to Remove!

I found out the hard way that ATT's newest release for V5 device software, the version that ends in 822, has a major bug that affects many devices. (Phone won't ring).

KB24307-Ring tones and alerts do not play regardless of the tune or volume setting

Days spent with RIM tech support trying to figure this out. And it was one of the techs who insisted I update to that version in trying to fix a sync problem. Also the techs did not know that if you're running WIN7, you MUST run version 6.x of Desktop manager. Five won't sync with WIN7/Office 2010. Six works with device software 4.6., which is what I rolled back to get my phone to be a phone again.

Between trying to fix the sync issues, then the dead phone, then a stubborn key store password problem created by all the switching (answer was here in forum, not at RIM tech support, which was clueless on this, despite KB17643), I'm almost ready to go Android or Iphone. Finally, RIM tech support, even at level two, is patient and friendly, but clearly some of those techs were completely unaware of WIN7 issues and the last one I worked with knew nothing about key store passwords.

I've stuck with BB even though my family and most co-workers have gone to the Iphone or Android. I'm at the upgrade point in my contract and honestly don't know whether I'm going to continue with BB.

Last edited by mnorman : 01-03-2011 at 09:06 AM.
Offline  
Old 01-03-2011, 09:18 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default Re: Beware of Device Software 5.0.0.822

Yep, the ringtone issue on .822 has been discussed for a few months here, and RIM and ATT are both well aware of it, and I don't understand why ATT has not released an upgrade.
Offline  
Old 01-03-2011, 09:24 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2010
Model: 8520
PIN: N/A
Carrier: vodacom
Posts: 85
Post Thanks: 4
Thanked 2 Times in 2 Posts
Default Re: Beware of Device Software 5.0.0.822

Struggling with the same issue.
Posted via BlackBerryForums.com Mobile
Offline  
Old 01-03-2011, 09:46 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2010
Model: 8520
PIN: N/A
Carrier: vodacom
Posts: 85
Post Thanks: 4
Thanked 2 Times in 2 Posts
Default Re: Beware of Device Software 5.0.0.822

There is another post dealing with this problem with two solutions. One is double soft reset or upgrade to v.900

Upgraded to 5.0.0.822 and now no sound or vibrations for alerts
Posted via BlackBerryForums.com Mobile
Offline  
The Following User Says Thank You to gambit007 For This Useful Post:
mnorman (01-04-2011)
Old 01-04-2011, 08:07 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 10.2
Carrier: at&t
Posts: 430
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Beware of Device Software 5.0.0.822

hooray! i had missed that before in my searching, and i've experienced the same frustrating lost ringer problem with 5.0.0.822. tried the double soft reboot today, and my ring tone is back! half volume without vibrate is plenty loud for me in or out of the holster. THANK you
Offline  
Old 01-05-2011, 06:22 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 10.2
Carrier: at&t
Posts: 430
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Beware of Device Software 5.0.0.822

UPDATE: after successfully using the double soft reboot to get my ring tone to work again, i noticed that for email messages received with my BIS personal email accounts, when i typed replies and tried to find Send from the menu to actually send replies, the Send choice was no longer there. (and my hidden icons no longer had the two personal accounts as they had before.) i didn't know how to fix but a very courteous at&t blackberry support person had me try Send Service Books from the bis web page, and shazam, problem fixed. hooray again
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Beware of Device Software 5.0.0.822
Thread Thread Starter Forum Replies Last Post
Bes 4.1.7 Mr2 Mikey_AGBoston BES Admin Corner 5 04-29-2010 02:37 PM
portuguese language and 4.5 device software - portugues e software 4.5 eltonpupo General BlackBerry Discussion 2 10-04-2008 06:46 PM
Trouble getting the sd card detected Ashex Linux Users Corner 2 07-30-2008 08:05 PM
Device Simulators nez General 8300 Series Discussion - Curve 2 02-07-2008 08:03 PM
Problem with Software Configuration dcutler BES Admin Corner 13 09-12-2007 01:21 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.