BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   bold 9000 no service (http://www.blackberryforums.com/general-9000-series-discussion-bold/246188-bold-9000-no-service.html)

dmedge 03-14-2011 09:12 PM

bold 9000 no service
 
hi all i was wondering if anyone knows how to fix my problem i have a bold 9000 on vodafone but when i put my vodaphone sim in it says no service the sim has been tried in another 9000 and works fine is there a fix fo this problem thanksfor looking

Dubdub 03-14-2011 09:19 PM

Re: bold 9000 no service
 
Is the device a voda branded one? If not is it unlocked?

dmedge 03-14-2011 09:20 PM

Re: bold 9000 no service
 
yes it is branded and hasnt been unlocked

NJBlackBerry 03-14-2011 09:40 PM

Re: bold 9000 no service
 
Has it ever worked before?

dmedge 03-14-2011 09:49 PM

Quote:

Originally Posted by NJBlackBerry (Post 1707607)
Has it ever worked before?

Ye it worked fine and then one day was just saying no signal
Posted via BlackBerryForums.com Mobile

Dubdub 03-15-2011 06:57 AM

Re: bold 9000 no service
 
Get it wet or drop it?

dmedge 03-15-2011 07:15 AM

Quote:

Originally Posted by Dubdub (Post 1707672)
Get it wet or drop it?

It has been dropped at some point but not leading up to the problem and it hasn't been wet to my knowledge
Posted via BlackBerryForums.com Mobile


All times are GMT -5. The time now is 05:13 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.