BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Missing MemoPad (http://www.blackberryforums.com/general-9000-series-discussion-bold/253958-missing-memopad.html)

CurtC 09-30-2011 11:37 AM

Missing MemoPad
 
I recently updated to a Bold 9000 (from an old 8800), and I no longer have the MemoPad app. The new phone has OS v5.0.0.1067.

Can anyone tell me how to get it back? I've done some searching, and found some places that tell me to check the MemoPad app in AppLoader, but I don't know what AppLoader is. I have the Desktop Manager, but I don't see an AppLoader anywhere.


Thanks - I want my MemoPad back!

juwaack68 09-30-2011 03:16 PM

Re: Missing MemoPad
 
The icon for the app may simply be hidden. If you press the Menu button (left of trackpad) and click Show All, does the icon appear anywhere?

rambo47 09-30-2011 06:55 PM

Re: Missing MemoPad
 
If you have "dial from home screen" disabled you can use keyboard shortcuts to launch apps. MemoPad is D.

CurtC 10-01-2011 10:41 PM

Re: Missing MemoPad
 
No, it's not hidden, and when I disabled "dial from home screen" and hit D, nothing happened. MemoPad seems not to be installed.

NJBlackBerry 10-02-2011 11:19 AM

Re: Missing MemoPad
 
Have you installed the 9000 handheld operating system onto your PC?
If yes, the go to the following directory:

c:\program files\common files\research in motion\apploader

Run the "loader.exe" program. Make sure that the Memopad (notes) app is checked off. That will load it.

CurtC 10-03-2011 10:03 AM

Re: Missing MemoPad
 
OK, NJBlackBerry, I ran Loader (thanks for the pointer to where it is), and it lists the handful of apps that I have added since I got it, like Viigo, Gmail, Google Maps, BlackBerry App World, and BlackBerry Podcasts.

The list does not include MemoPad at all.

I guess I was expecting a list that included the standard, included apps like Calendar, TaskList, and Contacts. Those aren't there either.

What can I do now?

juwaack68 10-03-2011 10:20 AM

Re: Missing MemoPad
 
If it doesn't show the 'core' applications in the App Loader window, the OS isn't installed on your PC (it has to be installed, not just downloaded to it).

Go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files on your PC.

Do you have any subdirectories under there?

CurtC 10-03-2011 10:38 AM

Re: Missing MemoPad
 
Inside C:\Program Files\Common Files\Research In Motion\Shared, I have exactly one subdirectory: Applications. It has one sub: MediaSyncMobile. In there are a handful of .cod files and one .alx file.

juwaack68 10-03-2011 10:42 AM

Re: Missing MemoPad
 
Then the OS is not installed on your PC. Go here and download the latest OS for your 9900:

https://swdownloads.blackberry.com/D...E4F82F9F00E7D4

Once you download it to your PC, double click on it to install it.

Then you can use AppLoader to install MemoPad (and possibly upgrade your OS at the same time).

CurtC 10-03-2011 10:57 PM

Re: Missing MemoPad
 
Thanks - I've been trying to download that all day but the RIM site never lets it get finished. It tells me "Our website is currently undergoing a scheduled maintenance to upgrade our systems in order to better serve you.". I must have tried the download 50 or 60 times today, once I even got 121 of 126 MB before it aborted.

I'll try again tomorrow.

CurtC 10-05-2011 09:01 AM

Re: Missing MemoPad
 
Thanks everybody - I finally got it downloaded and installed.

juwaack68 10-05-2011 09:32 AM

Re: Missing MemoPad
 
Glad you got it sorted out. (y)


All times are GMT -5. The time now is 10:12 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.