BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-09-2011, 09:54 PM   #1 (permalink)
ltg
New Member
 
Join Date: Jul 2007
Model: 9100
PIN: N/A
Carrier: t-mobile
Posts: 10
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Browser not working after upgrade to OS 6

Please Login to Remove!

I have a 9100 3G unlocked phone on T-Mo. Everything has worked well for the last year, I just downloaded and installed OS 6. I'm connected and updated through the Enterprise Server, I have emails, contacts and calender. Everything seems to be working fine except the browser. Refgardless of whether I type in an address or use a bookmark I see the bar at the bottom telling me that it is "Requesting" and then I get a black box "Unable to connect to the selected Mobile Data Service, please try again later."

1) Does anybody know why I'm getting this?

2) In the OS 5 there was a Option in which you could change the actual browser from Blackberry Browser to Internet Browser-I don't seem to be able to find that option in OS 6. (BB Browser often had issue-Internet Browser was reliable)

T-Mo says that they won't help as it is an unsurported device.

Any ideas? Thanks
Offline  
Old 12-09-2011, 10:59 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default Re: Browser not working after upgrade to OS 6

Did you resend service books? See the FAQ for how to do it.

Have you done a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-09-2011, 11:05 PM   #3 (permalink)
ltg
New Member
 
Join Date: Jul 2007
Model: 9100
PIN: N/A
Carrier: t-mobile
Posts: 10
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Browser not working after upgrade to OS 6

Yes, battery has been pulled a couple of times. New service books from my corporate Enterprise Server as well as the same and "location renewal" by T-Mo. T-Mo also had me add in info to TCP before giving up.
The browser works on Wi-Fi but not on the network.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Browser not working after upgrade to OS 6
Thread Thread Starter Forum Replies Last Post
BlackBerry OS (and "Beta" OS) Upgrade Myths Dispelled: John Clark General BlackBerry Discussion 90 12-22-2013 07:42 AM
Upgrade to OS 5 went wrong nishantgandhi General 8500 Series Discussion - Gemini 6 12-05-2010 12:31 AM
DM fails to connect to 8330 after OS upgrade to 4.5.077 fmvela General 8300 Series Discussion - Curve 2 11-04-2008 09:39 AM
Jivetalk + Opera Mini both stop working after OS upgrade? velocity92c General 8300 Series Discussion - Curve 4 11-02-2008 05:01 PM

Philips Advance Centium ICN-1P32-N 120 - 277V F32T8 1 Lamp Fluorescent Ballast
$23.95
Philips Advance Centium ICN-1P32-N 120 - 277V  F32T8 1 Lamp Fluorescent Ballast pictureGE Magnetic HID Replacement Core and Coil Ballast Kit 250 Watt 120/208/240/277 V
$59.95
GE Magnetic HID Replacement Core and Coil Ballast Kit 250 Watt 120/208/240/277 V pictureHALCO M57/175CWA/4T/K BALLAST KIT *NEW IN BOX*
$45.0
HALCO M57/175CWA/4T/K BALLAST KIT *NEW IN BOX* pictureKEYSTONE HPS-400A-Q-KIT BALLAST KIT *NEW IN BOX*
$70.0
KEYSTONE HPS-400A-Q-KIT BALLAST KIT *NEW IN BOX* picture60 ADVANCE BALLAST IOPA 3P32 N 120/277
$360.0
60 ADVANCE BALLAST IOPA 3P32 N 120/277  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.