BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9100 Series Discussion - Pearl2 (http://www.blackberryforums.com/general-9100-series-discussion-pearl2/)
-   -   Password Entry Not Being Hidden (http://www.blackberryforums.com/general-9100-series-discussion-pearl2/256306-password-entry-not-being-hidden.html)

rabjac 12-17-2011 07:56 AM

Password Entry Not Being Hidden
 
I have a corporate Blackberry Perl 9105 that has security enabled on both the SIM and the device.

So after the device is rebooted, I get a prompt for the SIM PIN number which is entered successfully. I am then presented with a prompt for the device password. This is where my problemlies. When I enter the device password, the entry is not beng hidden. Usually what happens is, as I'm sure you are aware, is that once entered each character is over written with an asterix. Upshot is the password, even though correctly entered, always fails.

Has anyone seen this issue and found a way of rectifying it.

Many thanks.

aiharkness 12-17-2011 08:01 AM

Re: Password Entry Not Being Hidden
 
So, the real problem is the password is not accepted (even though, you say, it is correct)?

I've never observed the device password not being hidden. First I've heard of that happening.

But, if you don't know the password, there is no getting around it.


All times are GMT -5. The time now is 03:32 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.