BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9100 Series Discussion - Pearl2 (http://www.blackberryforums.com/general-9100-series-discussion-pearl2/)
-   -   sound lost (http://www.blackberryforums.com/general-9100-series-discussion-pearl2/260778-sound-lost.html)

ba97 07-28-2012 11:31 PM

sound lost
 
my 9100 has all of a sudden lost sound. It is very very quiet or none at all. This is with any ring tone/alert and music. I searched the forums but other models were discussed. Any ideas?

aiharkness 07-29-2012 07:39 AM

Re: sound lost
 
So, no sound through the speakerphone speaker only? You can hear through the phone speaker, and when using headphones? Is that the situation?

ba97 07-29-2012 09:32 AM

Re: sound lost
 
Quote:

Originally Posted by aiharkness (Post 1783869)
So, no sound through the speakerphone speaker only? You can hear through the phone speaker, and when using headphones? Is that the situation?

Correct
earbuds/headphones work for sound from music and video.
The speaker does not work. so no ringtone, no alarm, no music. I have not had the occassion to try to see if it works on a phone call. I have played with different tones to see if that was it. but no sound.
It does vibrate so I know the ringing is happening.

I have pulled the battery 2 times to see if a hard reset would work. no change.

I am wondering if I need to replace the unit, reload 0s6 or down grade to 0s5 or ...any other ideas?

aiharkness 07-29-2012 09:55 AM

Re: sound lost
 
When playing a media file there should be a menu item to switch to phone. That would be another way to test the phone speaker. But sounds to me like the speakerphone speaker has a problem. If you dropped the BlackBerry it might be a separated connection.

ba97 07-29-2012 10:33 AM

Re: sound lost
 
Thanks for your ideas.
yes - no sound. I travel the world with it and it is in constant use--and it has been dropped a few times. I dropped it in Delhi a week ago on a tile floor which I thought the back would pop off-it did not but-now in reflection, I do remember the ring tone was not always working since then. It has been bullet proof compared to my 8100. So no surprise as a 3 year old unit if a connection has finally gone. I guess time to replace it or take it apart and see if I can find a break....
This kills me as I like the pearl and none of the newer models thrill me and it who knows when the 10 comes.

dc/dc 07-30-2012 09:56 AM

Re: sound lost
 
There are plenty of websites from which you can order a new 9100 series devices. If you really like the device, order 3 or 4 of them.


All times are GMT -5. The time now is 01:56 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.