BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2012, 10:31 PM   #1 (permalink)
Knows Where the Search Button Is
 
ba97's Avatar
 
Join Date: Dec 2005
Model: 9100
Carrier: rogers
Posts: 30
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default sound lost

Please Login to Remove!

my 9100 has all of a sudden lost sound. It is very very quiet or none at all. This is with any ring tone/alert and music. I searched the forums but other models were discussed. Any ideas?
__________________
No Bumps, No Bangs, Concorde
Offline  
Old 07-29-2012, 06:39 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: sound lost

So, no sound through the speakerphone speaker only? You can hear through the phone speaker, and when using headphones? Is that the situation?
__________________
- Ira
Offline  
Old 07-29-2012, 08:32 AM   #3 (permalink)
Knows Where the Search Button Is
 
ba97's Avatar
 
Join Date: Dec 2005
Model: 9100
Carrier: rogers
Posts: 30
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: sound lost

Quote:
Originally Posted by aiharkness View Post
So, no sound through the speakerphone speaker only? You can hear through the phone speaker, and when using headphones? Is that the situation?
Correct
earbuds/headphones work for sound from music and video.
The speaker does not work. so no ringtone, no alarm, no music. I have not had the occassion to try to see if it works on a phone call. I have played with different tones to see if that was it. but no sound.
It does vibrate so I know the ringing is happening.

I have pulled the battery 2 times to see if a hard reset would work. no change.

I am wondering if I need to replace the unit, reload 0s6 or down grade to 0s5 or ...any other ideas?
__________________
No Bumps, No Bangs, Concorde
Offline  
Old 07-29-2012, 08:55 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: sound lost

When playing a media file there should be a menu item to switch to phone. That would be another way to test the phone speaker. But sounds to me like the speakerphone speaker has a problem. If you dropped the BlackBerry it might be a separated connection.
__________________
- Ira
Offline  
Old 07-29-2012, 09:33 AM   #5 (permalink)
Knows Where the Search Button Is
 
ba97's Avatar
 
Join Date: Dec 2005
Model: 9100
Carrier: rogers
Posts: 30
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: sound lost

Thanks for your ideas.
yes - no sound. I travel the world with it and it is in constant use--and it has been dropped a few times. I dropped it in Delhi a week ago on a tile floor which I thought the back would pop off-it did not but-now in reflection, I do remember the ring tone was not always working since then. It has been bullet proof compared to my 8100. So no surprise as a 3 year old unit if a connection has finally gone. I guess time to replace it or take it apart and see if I can find a break....
This kills me as I like the pearl and none of the newer models thrill me and it who knows when the 10 comes.
__________________
No Bumps, No Bangs, Concorde
Offline  
Old 07-30-2012, 08:56 AM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: sound lost

There are plenty of websites from which you can order a new 9100 series devices. If you really like the device, order 3 or 4 of them.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: sound lost
Thread Thread Starter Forum Replies Last Post
Sound Profile Issues on Bold 9650...and Battery Life jrice8002003 General 9600 Series Discussion - Tour 12 09-13-2010 08:15 PM
SMS Notification using normal e-mail sound quazar2k General 9500 Series Discussion - Storm 2 12-02-2008 07:36 PM
Lost sound completely!! PLEASE HELP! monkey1234 General 8100 Series Discussion - Pearl 6 11-09-2006 11:30 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.