BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2010, 08:25 PM   #1 (permalink)
New Member
 
Join Date: Sep 2010
Location: Malaysia
Model: 9300
PIN: N/A
Carrier: Digi
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hotmail with 9300

Please Login to Remove!

Guys,

I would like to check with you guys whether any of you have any issues with the Hotmail on BB9300?

I am currently using Hotmail as my work mail as my company is setting up their own domain and server.

So when my BIS was activated, I just keyed in the necessary in the Email Wizard Setup page, all is well and I can receive and send emails from my device. I received a message from BB that I need to configure my Outlook to leave the emails on the server. I did not do it since I don't know how because I am using Outlook Connector.

So now, all the emails that I sent out are not shown in my Outlook and getting pretty frustrated cos I need to refer to my device everytime I work.

I tried googling but I just the ideas can't work... Any one facing the same issue? I have not tried uninstalling the connector yet...
Offline  
Old 10-09-2010, 04:59 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Leave messages on server is nothing to do with not getting sent emails shown in hotmail.
From last I read, Hotmail isn't a provider that allows for sent messages to be sent to your server [in turn to outlook]. They will be on the device only.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.