BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2011, 09:33 AM   #1 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Unhappy Vibrate problem

Please Login to Remove!

The vibrate feature on my 2 week old 9330 stopped working - any ideas? thanks
Offline  
Old 08-21-2011, 09:48 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default Re: Vibrate problem

Welcome to BB Forums.

First step in troubleshooting - did you pop the battery out for a few seconds and then put it back in?

Thanks.
Offline  
The Following User Says Thank You to NJBlackBerry For This Useful Post:
TMoooTM (08-21-2011)
Old 08-21-2011, 10:09 AM   #3 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Vibrate problem

Hi NJ BB, thank-you, yes, tried the battery in/out, no luck.
Offline  
Old 08-21-2011, 10:22 AM   #4 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default Re: Vibrate problem

If it's two weeks old, take it back for a replacement.

You can test the functions by going to Options > Device > Device and Status Information and typing t e s t. Then you can run Diagnostic Tests to see if the hardware is working.

Options > Status on older OS versions.
Offline  
The Following User Says Thank You to Motorcycle Mama For This Useful Post:
TMoooTM (08-21-2011)
Old 08-21-2011, 01:50 PM   #5 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Vibrate problem

Thank-you ! i ran test - vibrate dead, unit will be going back. Appreciate confirmation i wasn't a "404". thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Vibrate problem
Thread Thread Starter Forum Replies Last Post
BBM Problem Phobia BlackBerry Help 1 05-11-2011 08:37 PM
9700 and weird mute problem vezek General 9700 Series Discussion - Bold 2 2 10-06-2010 04:55 AM
BB Alerts problem crucifixion Aftermarket Software 0 01-15-2008 01:57 PM
nXTL problem on 7520 CyBeRcR0W General BlackBerry Discussion 1 08-18-2006 08:23 PM
BES problem or Exchange 2000 problem? Smits General BlackBerry Discussion 5 08-12-2006 11:21 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.