BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-08-2011, 08:38 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: digitel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tried upgrading curve 9300 to 6OS and got APP ERROR 2OO

Please Login to Remove!

Hello , last ngiht I tried to upgrade my friends phone , right after I upgraded my 9700 perfectly on my computer, when I was upgrading my friends phone , I got prompted a screen that said something like " blackberry software needs to upgrade" , I ran the upgrade , and then tried again , then It started upgrading, like 5 mins after that , it prompted a screen that said " your device cant be recognized ", I clicked retry etc and nothing happened, when I disconected the device I got APP ERROR 200 , now It wont load and I am in trouble lol , can ayone help me ?

Thanks in advance
Offline  
Old 09-08-2011, 08:42 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Tried upgrading curve 9300 to 6OS and got APP ERROR 2OO

Were you installing the correct 9300 version? Did you delete the vendor.xml file?

Probably the only thing to do with that specific error is to wipe with Jl_cmdr (see the FAQ for more information) and then reload the OS (see the sticky at the top of the 9300 section for OS and instructions).

And I hope you have a backup of all the data. If not then it is gone.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-08-2011, 10:22 AM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: digitel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Tried upgrading curve 9300 to 6OS and got APP ERROR 2OO

No , I did not delete anything, I upgraded my cell , then plugged the other one and clicked UPDATE like I did with mine , I have to delete the OS and re install it to get it working ? Or do I need to delete something first?
Offline  
Old 09-08-2011, 11:31 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Tried upgrading curve 9300 to 6OS and got APP ERROR 2OO

As I suggested above, wipe the device with Jl_cmdr and then reload the proper OS.

And if you are now using a 9700 vice the 8900 per your profile, please do an update.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-08-2011, 11:49 AM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: digitel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Tried upgrading curve 9300 to 6OS and got APP ERROR 2OO

Sorry for the ignorance , but what is Jl_cmdr ?
Offline  
Old 09-08-2011, 12:25 PM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: digitel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Tried upgrading curve 9300 to 6OS and got APP ERROR 2OO

I read the FAQ , thanks for the help Ill try that when I arrive home
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.