BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2011, 03:52 AM   #1 (permalink)
New Member
 
Join Date: Sep 2011
Location: Johannesburg
Model: 9300
OS: v6.0.0.57
PIN: N/A
Carrier: MTN
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9300 Battery Runs Flat

Please Login to Remove!

I've seen a number of related concerns on battery but not seen an answer that addresses my issue.
At just less than three months, my mobile went from operating normally to a sudden battery issue. The battery lasted a full day with intensive use. Suddenly it started to fail within 3 hours or so. Fail in the sense that it runs flat, powers off the phone, and when recharging goes from displaying a large battery to reboot to normal charge.
So I took it in with battery and all. I received it back twice with software reinstalled (duh) but no change. The third time I had the unit replaced. No change. So I was convinced it was the battery. Got that replaced. Still no resolution.
Now before I get simple advice, let me explain more of the symptoms.
My standard routine is always to power off the network before powering off the phone. Wi-Fi and Bluetooth are always off since I don't require them. So if the battery is fully charged and I power off the network and power off the phone, (and remove the data card and remove the SIM card - these were further investigations) the battery will be in dead/failure mode by the time I've woken. This dead mode means on recharging I get the battery pic on screen, a reboot, etc.
Not the device, that was changed. Not the battery, it was changed and I've tried a few and validated their effectiveness in other phones. Not radio use since I switch those off. Not a SIM failure. It works fine in other devices and still same issue if I remove it from my device. Ditto on the data card.
I run standard applications and have no foreign hardware or software. I instal the latest OS etc.
My belief is that there is some weird quirk that resides in my restore/back-up. Before I test this I wanted to discover if there is an existing solution. Else I'm going to reinstall OS and not restore my data - not an ideal option....
Offline  
Old 09-22-2011, 10:30 AM   #2 (permalink)
New Member
 
Join Date: Sep 2011
Location: Johannesburg
Model: 9300
OS: v6.0.0.57
PIN: N/A
Carrier: MTN
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

And of course that little clock timer interferes with the simplest of tasks continuously
Offline  
Old 09-22-2011, 12:03 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

I have about 1200 of the 9300 BBs in a BES environment. I have opened a case with RIM and with our carrier. Both are at a loss. I have tried reloading the software with and without restoring from a backup. Neither of which has helped. the problem still exists.

The device becomes a paper weight for my end users. the only option i have found that works is to back grade the OS to version 5. After that,the battery will last the user for several days as opposed to several hours.

It is not an ideal fix, but until the issue is resolved, I have no choice. I cannot have users with devices that will not allow them to do their job.
Offline  
Old 09-23-2011, 03:40 AM   #4 (permalink)
New Member
 
Join Date: Sep 2011
Location: Johannesburg
Model: 9300
OS: v6.0.0.57
PIN: N/A
Carrier: MTN
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

Thanks so much. As you've determined an old tool trumps a new paperweight. Let me know if there is ever a 6+ solution.
Offline  
Old 10-03-2011, 09:22 AM   #5 (permalink)
New Member
 
Join Date: Sep 2011
Location: Johannesburg
Model: 9300
OS: v6.0.0.57
PIN: N/A
Carrier: MTN
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

So this is the bizarre thing. I was stuck on the idea that there may have been some warp in my restore. So before going back a version, I manually went through old messages in mailboxes that don't reconcile properly, and deleted messages. I also tidied up my contacts to get them under 1000. And the battery dying issue ceased. I'm thinking that somewhere in my tinkering I may have taken out the warp.
Offline  
Old 10-06-2011, 10:32 AM   #6 (permalink)
New Member
 
Join Date: Oct 2011
Model: 9300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

Quote:
Originally Posted by deasman View Post
I have about 1200 of the 9300 BBs in a BES environment. I have opened a case with RIM and with our carrier. Both are at a loss. I have tried reloading the software with and without restoring from a backup. Neither of which has helped. the problem still exists.

The device becomes a paper weight for my end users. the only option i have found that works is to back grade the OS to version 5. After that,the battery will last the user for several days as opposed to several hours.

It is not an ideal fix, but until the issue is resolved, I have no choice. I cannot have users with devices that will not allow them to do their job.

I have the same issue that your end users are experiencing. I was experiencing minimal battery drain before activating my 9300 with my company's BES, and now it's jumped to 10% / hour. Just to be sure, I wiped the device and started anew, and got the same results. Which particular flavor of OS 5 did you roll back to, if I may ask?

Thanks.
Offline  
Old 10-27-2011, 10:50 AM   #7 (permalink)
New Member
 
Join Date: Oct 2011
Model: 9300
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

Update:

I didn't receive any replies back on which flavor of OS 5 to roll back to, so I picked AT&T's v5.0.0.1576 (Multilanguage). I downgraded yesterday, re-activated to the company's BES, made sure the battery was at 100% charge, and removed it from the charger at 08:30pm last night.

It's now over 14 hours later, and the battery is at 95%.

I will note that I don't text with this phone, and go online very rarely with it. It's used almost exclusively for corporate email and telephony. Still, on the previous version of OS 6, I was only getting 10 hours of standby time with no texting or going online. Downgrading made a HUGE difference for me, but YMMV.

Last edited by Mikentn : 10-27-2011 at 10:52 AM.
Offline  
Old 11-19-2011, 10:11 AM   #8 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9300
PIN: N/A
Carrier: VODACOM
Posts: 7
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: 9300 Battery Runs Flat

I have heard that downgrading is the solution. Please tell me how to downgrade.
Offline  
Old 11-19-2011, 10:21 AM   #9 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: 9300 Battery Runs Flat

Quote:
Originally Posted by solofam View Post
I have heard that downgrading is the solution. Please tell me how to downgrade.
Just install OS 5. See the sticky at the top of the 9300 section and follow the instructions.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-19-2011, 10:23 AM   #10 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9300
PIN: N/A
Carrier: VODACOM
Posts: 7
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: 9300 Battery Runs Flat

I am downloading OS5 at the moment. What is the sticky? Sorry for the ignorance !!
Offline  
Old 11-21-2011, 10:10 PM   #11 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9300
PIN: N/A
Carrier: Airtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

I too was facing a similar issue and finally did find the cause and fix. i found out that the problem is caused by a corrupt net_rim_bb_phone.app or net_rim_bb_phone.api. inorder to find out if this is the issue go to your CPU monitor and see if the Phone keeps clocking the CPU to 100% every few seconds. You can also see the number of hours this has been happening in the day. If this is too much then my solution might help.

For some reason if you try to reload the OS from the same computer again doesnt seem to fix the issue. Also, if you try to load a later version of the same OS from the same OS doesn't work.

1. Remove the installed OS from your computer
2. Remove Desktop manager from your computer. (i suppose desktop manager has some sort of cache that creates the issue)
3. Clean up your registry
4. install desktop manager
5. install the OS 6.0 whatever version that your carrier has authorized. Though carrier authorization should not be an issue if you delete the vendor.xml file
6. Connect your phone and reinstall the OS. you can use backup and upgrade.

Your phone should be working fine and the battery last as it used to be in OS 5.0
Offline  
Old 05-04-2012, 02:45 PM   #12 (permalink)
New Member
 
Join Date: May 2012
Model: 9300
PIN: N/A
Carrier: 8ta (BIS)
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 9300 Battery Runs Flat

This myt help, I am using a blackberry curve 9300 and resently my battry could not last the whole nyt and it had a black clock at the middle of the screen which was annnoying,this is what I did. Went to my phone menu, clicked on OPTIONS, chose DEVICE,chose APPLICATION MANAGEMENT, scrolled the curser to the RIGHT side, changed CPU to NOW, scrolled the cursur again to the right , changed usage to TODAY and my phone is back to normal again, Hope urs do too.
Posted via BlackBerryForums.com Mobile
Offline  
Old 05-15-2012, 02:37 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2007
Location: belgium
Model: 9790
Carrier: ?
Posts: 265
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: 9300 Battery Runs Flat

i wasnt too pleased with the battery life of the 9360 neither, however, after upgrading from 7.0 to 7.1 it just became horrible. My maximum batterylife now is about 24 hours, but i've had it also already running flat in 12 hours without even touching it. NOTE: i experienced already also that the device sometimes runs incredible hot, i think something is triggering CPU performance without reasons. and oh yeah, i have no additional software installed, and the mobile hotspot is turned aff all time...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: 9300 Battery Runs Flat
Thread Thread Starter Forum Replies Last Post
Blackberry Curve 9300 Battery! Basilcat BlackBerry Help 2 07-17-2011 06:10 AM
battery won't take charge runs down quickly billfrancisco1 General Legacy Device Discussion 0 04-17-2010 08:14 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.